Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VDB issue, my cloud looks "cubic"!

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
oliver_ledoux
1890 Views, 3 Replies

VDB issue, my cloud looks "cubic"!

Hello, I'm brand new using arnold and I have a quick question regarding volumes and VDB.
Basically I followed a tutorial and have issues rendering a smooth cloud. I followed all the steps but it doesn't seem to be working for me and the render appears with cubic edges. Any Idea what I'm missing. I'm in C4D.

Cheers, Oli.

734-arnold.jpg

Tags (2)
Labels (2)
3 REPLIES 3
Message 2 of 4

Step Scale on the Arnold Volume object?



// Stephen Blair
// Arnold Renderer Support
Message 3 of 4
lee_griggs
in reply to: oliver_ledoux

Which tutorial? What is the channel set to in the Standard Volume shader.

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 4 of 4

I found the answer. Thanks Stephen and Lee.
The solution was different though. I found this in the comments below this tutorial.

Jason says

Arnold is showing you blocks because you need to tell it which channels to apply the shading to.

You need to apply a volume collector to the cloud. Inside the volume collector, set your Scattering Source to ‘Channel’ and then type ‘density’ to specify the channel. Set Attenuation Source to ‘Scattering’ and you should be good to go.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators