Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

C4dtoA Hair Motion Blur not rendering in Final Render, but does in IPR

4 REPLIES 4
Reply
Message 1 of 5
mgenehoffman
358 Views, 4 Replies

C4dtoA Hair Motion Blur not rendering in Final Render, but does in IPR

I cannot figure this one out. I made a simple scene with hair on a dynamic torus. Cached the object and the hair.

IPR renders motion blur as expected, but final render will not render motion blur.

6993-ipr-blur.png6994-pv-noblur.png



Labels (3)
4 REPLIES 4
Message 2 of 5

Seems like a bug introduced in C4DtoA 3.0.2. Can you confirm you are using 3.0.2 or 3.0.3?

Message 3 of 5

Yes, this is 3.0.3.1

I am also unable to get motion blur on render instances, it would appear. I don't know if that's related or not.

Message 4 of 5

By render instances you mean hair instances (Generate tab) or the MoGraph Render Instances? Hair instances seem to work fine with motion blur in my tests.

Message 5 of 5

It turned out motion blur is not supported when reading guides from the Hair Effect, it's a limitation in the Cinema SDK. I will revert to the pre-3.0.2 method, which supported motion blur and keep the Hair Effect optional for some special cases.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report