Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold locking up C4D with Intel denoiser

5 REPLIES 5
Reply
Message 1 of 6
jdm_007
295 Views, 5 Replies

Arnold locking up C4D with Intel denoiser

Hi,

 

Very often, when I have the OIDN imager enabled and I keep the IPR running and move the camera/zoom in/zoom out rapidly in the C4D viewport, C4D locks up entirely. I need to restart.

 

This is happening on a M1 Ultra Mac Studio. Not sure about other platforms.

 

It is not easy to replicate, it will happen within 10 minutes very frequently though when keeping the IPR running and moving things around.

 

 

Thanks

5 REPLIES 5
Message 2 of 6
peter_horvath
in reply to: jdm_007

I'll try to repro. Does restarting the IPR solve the problem, or do you need to restart Cinema 4D?


// Peter Horvath
// C4DtoA developer
Message 3 of 6
jdm_007
in reply to: peter_horvath

I need to restart C4D. 

When this happens it's a hard freeze on C4D itself with the macOS beach ball.

Message 4 of 6
peter_horvath
in reply to: jdm_007

Could not reproduce it so far, I'm wondering it might be scene dependent.


// Peter Horvath
// C4DtoA developer
Message 5 of 6
mckenzie2VER2
in reply to: jdm_007

I had something similar on my Mac last year and it wasn't scene dependent. Sometimes it would hard crash and others the IPR would just stop updating. But to be fair, it's been pretty solid for a while now.

Message 6 of 6
parella
in reply to: jdm_007

Its  happening to me too, I am still learning so these are the first times I try to use the denoiser.
For the last week, in different scenes, even one with just a sphere and a quad_light, hard crash on c4d when clicking the Add button for the imager "Intel OIDN Denoiser" on the ipr.
Same hardware than the first post: M1 Ultra Mac Studio

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report