Inventor General

Reply
Distinguished Contributor
gcross
Posts: 160
Registered: ‎01-11-2001
Message 1 of 2 (88 Views)

Using Copy/Paste for General Tables fails-Bug?

88 Views, 1 Replies
02-06-2013 11:25 AM

Using RMB to Copy a general table from one drawing & RMB paste to another has no result.

But using the CTRL + C & CTRL + V for the identical task works fine.

 

Looks like a bug. It's annoying at worst but hopefully easy for programmers to fix.

 

Gary

Inventor Suite 2013 Ultimate
*Pro
sbixler
Posts: 1,842
Registered: ‎09-15-2003
Message 2 of 2 (67 Views)

Re: Using Copy/Paste for General Tables fails-Bug?

02-07-2013 03:41 AM in reply to: gcross

Doesn't sound like a bug so much as a UI oversight.  Submit it to the Inventor IdeaStation so it will be seen by Autodesk folks.

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 1
Windows XP Pro 32-bit, SP3
HP EliteBook 8730w; 4 GB RAM; Core™ 2 Duo T9400 2.53 GHz; Quadro FX2700M
SpaceExplorer/SpaceNavigator NB, driver 3.7.18
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube