AutoCAD 2010/2011/2012

Reply
New Member
dave.ansted
Posts: 1
Registered: ‎07-07-2011
Message 1 of 2 (138 Views)

Array not working

138 Views, 1 Replies
07-07-2011 12:13 PM

When I try to use the array function, I get a "AcArrayRes.dll not found" message.  Both AcArrayRes.dll and .arx are in the main AutoCAD folder.  Can I download new, Un-corrupted versions of these files?  Other fixes?

Product Support
Posts: 517
Registered: ‎08-23-2006
Message 2 of 2 (120 Views)

Re: Array not working

07-08-2011 08:39 AM in reply to: dave.ansted

When you first launched the program after initial installation, were you an Administrator?  All software has some files to "tidy" up that it does when the program launches for the first time.  If you are not an administrator, those files may not be granted full permissions and/or get registered.  You may need to do a clean re-install, disable the UAC controls if you have Windows 7, and reinstall and run as an administrator the first time you launch the program.



Joshua Benoist, PE
Senior Support Specialist
Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube