Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revit C4R 2015 Connectivity 3/29/2016

25 REPLIES 25
SOLVED
Reply
Message 1 of 26
Anonymous
1255 Views, 25 Replies

Revit C4R 2015 Connectivity 3/29/2016

Just wondering if someone else is not being able to access, or have spotty acces to C4R using Revit 2015. Our whole team is down on the project. I tried creating new projects on the service and it is failing as well. There are people in NY as well that cannot sync. Not sure if it is a project issue or not.

 

 

I created a tech support case but their turn around time is pathetic for urgencies like these.

Your Case has been successfully submitted.

Case ID: 11649331.

 

' 5:< ::348:: Delta VM: Avail -94 -> 8378157 MB, Used +96 -> 5751 MB, Peak +85 -> 5751 MB; RAM: Avail -166 -> 5711 MB, Used +281 -> 1223 MB
'  2.163746        6:<<<ElementSender::updateETforSave
' 6:< updateDITforSave increment 5300C has 15620 (+0) episodes
'  0.704676         7:<<<Storing Content Documents
'  0.482221         7:<<<Storing ElemTable  [#elts=420264, #graveyard=405452]
' 0:< >> NOCACHES3 >> WriteServerModelDataTask::writeAllAvailableFiles
' 0:< Operation - WriteData - ModelResourceId(type=IncrementTable, number=0): ModelSessionToken: User's Name mrioux@gbbn.com, User's Machine Name RIOUXW541, Operation GUID 1aeb7a47-07ab-463a-a689-716d246b3dfc, Central server = "model15.skyscraper.autodesk.com", Path = "CLD:\\{6f0e7045-bada-4e07-bc53-5be8f3692e07}CUT - Cincinnati Union Terminal\{04fcba87-10a7-4289-ae26-c446f6c90b5f}CUT_ARCH_13513_R15.rvt", 
' 0:<  1 ModelServerState "serverBasedOperationIsAllowed": Current server = ":Not Queried", Model server = "model15.skyscraper.autodesk.com", Model server state = "Connected"
' 0:< Time: 3/29/2016 10:26:26:793 Calling: WriteData
'  1.563004        6:<<Storing tables/ALL_GAPS   0.376107/Threshold_GAPs 88%
' 0:<   System.ServiceModel.FaultException: Castle.MicroKernel.ComponentActivator.ComponentActivatorException: ComponentActivator: could not instantiate Autodesk.Revit.RS.Service.Protected.Model.ModelServiceImplementation ---> System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> Microsoft.Practices.Unity.ResolutionFailedException: Resolution of the dependency failed, type = "System.Security.Claims.ClaimsPrincipal", name = "(none)".
'Exception occurred while: while resolving.
'Exception is: InvalidOperationException - The type ClaimsPrincipal has multiple constructors of length 1. Unable to disambiguate.
'-----------------------------------------------
'At the time of the exception, the container was:
'
'  Resolving System.Security.Claims.ClaimsPrincipal,(none)
' ---> System.InvalidOperationException: The type ClaimsPrincipal has multiple constructors of length 1. Unable to disambiguate.

 

' 1:< Operation - AbortWriteData: ModelSessionToken: User's Name  , Operation GUID 85098998-275a-4ab9-8a59-3986d2d3c76b, Central server = "model15.skyscraper.autodesk.com", Path = "CLD:\\
' 1:<  1 ModelServerState "serverBasedOperationIsAllowed": Current server = ":Not Queried", Model server = "model15.skyscraper.autodesk.com", Model server state = "Connected"
' 1:< Time: 3/29/2016 10:26:28:990 Calling: AbortWriteData
' 1:< Time: 3/29/2016 10:26:29:063 Returned from: AbortWriteData
' 1:< SLOG $f2c88ee5 2016-03-29 10:26:29.063 <STC:Save
' 1:< TaskDialog "This operation could not be completed. Please try again."
'Id : TaskDialog_Operation_Could_Not_Be_Completed
'CommonButtons : Close
'H 29-Mar-2016 10:26:31.707;   1:<
Jrn.Data "TaskDialogResult"  _
        , "This operation could not be completed. Please try again.",  _
         "Close", "IDCLOSE"
' 1:< logAnalyticsRequest_
' 1:< Keys Count: 14
'C 29-Mar-2016 10:26:31.707;   1:< SkyscraperClientHost.LogAnalyticsRequest: AnalyticsProperties:
'api_category: Analytics
'context_call: GUI:Operation Could Not Be Completed
'context_job: Sync With Central and Compact Model

 

25 REPLIES 25
Message 21 of 26
KyleB_Autodesk
in reply to: Anonymous


@Anonymous wrote:

Kyle,

 

Yes, this same model has been previously published multiple times without error over the course of the last six months, and the last successful (i think, at least I did not get the error message) was sometime between 11:00 am - 12:00 noon on Tuesday March 29,2016...

 

I have tried multiple times since then to publish with the same error

 

-Mark


Mark,

This is likely related to the post above to Sharla.  Likely you can just do a SWC again on the "problem model" and it will publish afterwards.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 22 of 26
Anonymous
in reply to: KyleB_Autodesk

Kyle,

 

I successfully SWC, and then attempted to Publish, and same failed result.

 

-Mark

Message 23 of 26
KyleB_Autodesk
in reply to: Anonymous


@Anonymous wrote:

Kyle,

 

I successfully SWC, and then attempted to Publish, and same failed result.

 

-Mark


Mark,

So I've looped in the brain trust on this one, and the consensus is that you should attempt to do a SWC with the "Compact Central Model" option checked.  That should force Revit to try and replace the bad binary chunk up in the cloud with the uncorrupted version you have locally.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 24 of 26
Anonymous
in reply to: KyleB_Autodesk

Kyle,

 

I implemented SWC with the "Compact" option box checked, and after 45 minutes of churn, Sync/Compact was successful. Thumbs Up.

 

I then opened Manage A360 Models and verified that the Last Updated Time for the model matched the recently completed Sync/Compact, and started the Publish to A360. After a new minutes, Publish failed with same message as before.

 

-Mark

Message 25 of 26
KyleB_Autodesk
in reply to: Anonymous


@Anonymous wrote:

Kyle,

 

I implemented SWC with the "Compact" option box checked, and after 45 minutes of churn, Sync/Compact was successful. Thumbs Up.

 

I then opened Manage A360 Models and verified that the Last Updated Time for the model matched the recently completed Sync/Compact, and started the Publish to A360. After a new minutes, Publish failed with same message as before.

 

-Mark


Mark,

Is Sharla now able to open the model?  If not, she should flush her collaboration cache and try again.

 

As for the publish to A360 operation, our team is stumped on why the operation is failed after the "Comact Model" SWC you carried out.  A proper support request is the best way to track that down, rather than over the forums.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 26 of 26
Anonymous
in reply to: KyleB_Autodesk

Kyle,

 

Anything further on this issue? My team is experiencing this same problem for two days. All attempts to publish fail. Had a seperate MIME type upload issues too. Is something going on that I could tell them or something we can do on our end? Thanks.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report