Installation & Licensing
Welcome to Autodesk’s Installation and Licensing Forums. Share your knowledge, ask questions, and explore popular Download, Installation, and Licensing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to activate Maya 2014 error 110

59 REPLIES 59
SOLVED
Reply
Message 1 of 60
Anonymous
48436 Views, 59 Replies

Unable to activate Maya 2014 error 110

hello everyone

 

i have just upgraded to maya 2014 and im unable to activate it.

Installation runs without any problems then when i start maya i see the activation screen and as soon as i click activation i receive a licensing error code 110

 

when i click ok i get this dump

License was not obtained

Tried Maya 2014 (657F1 2014.0.0.F), error 20

 

License method:

environment variable MAYA_LICENSE_METHOD='standalone'

 

Product choice:

environment variable MAYA_LICENSE='unlimited'

 

License file override:

environment variable MAYA_ALT_EN is not set

 

 

i am using Osx 10.9

 

 

59 REPLIES 59
Message 21 of 60
Anonymous
in reply to: david.lau

I managed to get Maya 2014 to Activate, but stupidly forgot to see if Mudbox 2014 was going activate.

It didn't.

Now going through steps again, and installing SP2 as well.

Hopefully that will work.
Message 22 of 60
Anonymous
in reply to: david.lau

I'm having the same problem. I followed all the steps exactly. The dock icon bounces for about a minute, then it hangs and registers as not responding. Fortunately, 2012 is still working just fine for me, so I can stick to using that for the time being, but still, this is rather annoying.

Message 23 of 60
david.lau
in reply to: Anonymous

If you followed the steps exactly, it would have forced Maya 2012 to re-activate.  If Maya 2012 is on Mavericks via an upgrade, it will work.  If you install Maya 2012 (clean) on Mavericks, it will not run.  We basically patched the licensing libraries in 2014 to work (Standalone).

 

http://upandready.typepad.com/up_and_ready/2013/10/maya-2014-on-mac-109-mavericks-error-110-when-act...

 

My concern for you is that if you backup then delete the .data file, it will basically make Maya 2012 not work but it should make Maya 2014 work.  Don't follow the steps correctly and both will be inoperable.  It is a catch 22.



David Lau
Message 24 of 60
Anonymous
in reply to: david.lau

So I redid all of this, once again making sure to follow every step to the letter. I even deleted 2012 for good measure. The exact same thing is happening. I'm thinking about going through the whole procedure one more time and recording a video of it so you can see how well I'm following your instructions and this new problem. I'm no longer getting error 110, but that's because I'm getting no response from the program at all.

Message 25 of 60
Anonymous
in reply to: Anonymous

Once again, my computer continues to find ways to make me eat crow. Despite me not doing anything differently as far as I could tell, it worked when I was recording the video.
Message 26 of 60
Anonymous
in reply to: david.lau

Hello,

So I've followed all the instructions three times... and the icon just keeps bouncing and it won't let me do anything.... not sure what else to do...

 

Thanks for your help!

Message 27 of 60
jessica.t
in reply to: Anonymous

Hello Danielle and welcome to the Autodesk Community!

 

So sorry you're experiencing activation issues. This problem can often be resolved by re-downloading your product from a different location, such as our Virtual Agent.

 

Please let me know if you need any additional assistance.

 

Thank you!



Jessica Thrasher
Message 28 of 60
Anonymous
in reply to: jessica.t

Hello! I am having this same issue except with Maya LT 2014. I am running Mavericks and am unable to activate. I bought a rental license last night and have my license information.

 

I followed the instructions in the blog posts throughout this thread most notably removing Maya completely from my machine. Upon doing that and reinstalling I did get a different prompt to activate but when I clicked the Activate button I got the same error message as before. Error code 110 and then another popup with what seems like INI settings errors. I've attached that popup. 

 

Any advice for Maya LT 2014? Is it possible it hasn't been updated for Mavericks like Maya 2014 SP3 has?

 

Thank you. 

Tags (1)
Message 29 of 60
Anonymous
in reply to: Anonymous

I fixed it. I wasn't aware there was an SP1 release. The "Browser Download" button in the account section just downloads the original release I guess. It really should be changed to download the SP1 instead. 

 

Anyways, SP1 fixed the activation issue for Maya LT 2014 on Mavericks.

Message 30 of 60
Anonymous
in reply to: Anonymous

It's the same deal with me. None of the commands in Terminal are seeming to work. It might be OSX Mavericks fault though...

Message 31 of 60
Anonymous
in reply to: amir.andikfar

Why does the customer have to do all this extra work for a very expensive Software? this takes hours and hours out of a very busy day. People who buy this software dont have extra hours to play around like an IT tech.
Message 32 of 60
Anonymous
in reply to: david.lau

The problem I am having with these steps outlined steps is that I can't turn Time Machine On & Step4 assumes I can actiavte the product.

 

For Time Machine, I cant turn it on because It asks for a location: at which point I dont have one.

 

Also, Step4 assumes that you can reactivate the software. After following steps 1, 2 and 3 perfectly I am still met with the same 110 error, and it doesnt allow activation (this was the problem in the first place).

 

Please advise ASAP.

 

 

Thanks

 

Alexander MacLeod

Message 33 of 60
david.lau
in reply to: Anonymous

You must uninstall and reinstall SP3 as noted here:

 

http://upandready.typepad.com/up_and_ready/2013/10/maya-2014-on-mac-109-mavericks-error-110-when-act...

 

You will need to add an exception to Time Machine to not backup a particular file.



David Lau
Message 34 of 60
Isaac_Peral
in reply to: david.lau

Let's be honest. These instuctions do not work.

Autodeks Maya 2014 Update SP3, Autodesk Maya 2013 SP2 and Maya LT 2014 SP1. 

They are impossible to install.

The proof is easy. Show a video of how iinstall in Mavericks.

 We want'll see evidence of the installation.

Message 35 of 60
Anonymous
in reply to: Anonymous

Can someone post a video on all the steps?

Im a better visual learner and also im new to OSX

Message 36 of 60
grace.liu
in reply to: Anonymous

Hi littleman0817,

 

Welcome to the Community! 

 

Sorry I don't have the video , but hope this solution could help you. Smiley Happy

 

Thanks,



Grace Liu

Message 37 of 60
Isaac_Peral
in reply to: Anonymous

I made a  completely new install of Mavericks. Ther first program that I have install is Maya 2014 sp3. The same 110 error.  You must recognize that the update sp3 does not work. Please make a new update immediately and stop in explain how to uninstall and reinstall maya, that do not lead anywhere. Only to lose our valuable time.

Message 38 of 60
Anonymous
in reply to: Isaac_Peral

I have an mid-2010 Macbook Pro that has Mavericks installed on it, and I managed to get Maya installed without the 110 error after following the steps.

You may need to go into the file system via terminal to deactivate Time Machine if you are having real troubles with it.

But.... I just turned off Time Machine and do the required backup manually (it's just a few files).

Then, I installed sp3, and it worked.

If you have BOUGHT maya (the full package or an industry subscription), then it comes with Full Tech Support (you can get an Autodesk support tech to walk you through the process).
Message 39 of 60
Anonymous
in reply to: Anonymous

same...

Message 40 of 60
Anonymous
in reply to: Anonymous

Sam problem here after installing SP3

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Administrator Productivity


Autodesk Design & Make Report