Installation & Licensing
Welcome to Autodesk’s Installation and Licensing Forums. Share your knowledge, ask questions, and explore popular Download, Installation, and Licensing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error: 1: 5 2: adlmPITSetProductInformation failed. 3: 2

13 REPLIES 13
SOLVED
Reply
Message 1 of 14
Anonymous
61650 Views, 13 Replies

Error: 1: 5 2: adlmPITSetProductInformation failed. 3: 2

I will greatly appreciate any help I get. I'm a student, trying to install AutoCAD 2012. I already have Autodesk Revit 2010. I downloaded the 64 bit installation exe. Upon installing, I get this error during the installation Error: 1: 5 2: adlmPITSetProductInformation failed. 3: 2 This happens when there is 5 of 11 items remaining. I have searched and tried to delete the so called "ProductInformation.pit" file from the adlm folder but that hast worked. I have tried installing 3 times now and I stil get the same error. In the installation log I get the follwing.

 

Installing AutoCAD® 2012:  TRANSFORMS="C:\Autodesk\AutoCAD_2012_English_Win_64bit\x64\en-us\acad\acad.mst;C:\Users\Dante\AppData\Local\Temp\_AI4266.tmp\x64\acad\acad-standalone.mst" MSINEWINSTANCE=1 ADSK_EULA_STATUS=#1 ADSK_SOURCE_ROOT="C:\Autodesk\AutoCAD_2012_English_Win_64bit\" INSTALLDIR="C:\Program Files\Autodesk\AutoCAD 2012 - English\" FILESINUSETEXT="" REBOOT=ReallySuppress ADSK_SETUP_EXE=1

 2011/8/18:19:49:32	Dante	DANTEJR	Install	AutoCAD® 2012	Failed	Installation aborted, Result=1603

 

 Im also including an image of the error message:error.jpg

 

 

My Specs:

MS Windows 7 Home Premium 64-bit SP1

Intel Core i5 CPU M 460 @ 2.53GHz

4 GB RAM

Intel HD Graphics/Nvidia GeForce 310M

Tags (2)
13 REPLIES 13
Message 2 of 14
Anonymous
in reply to: Anonymous

Just a quick Update:

 

I've now tried installing AutoCAD 2012 more than 8 times. I've tried disabling the UAC (user account controls), I've turned off my antivirus, I've cleared my temp folders and cleaned up my system registries. I've re downloaded the setup.exe again from the autodesk website. I've done all my windows updates. I'm running out of things to try.

 

Please any help will be greatly appreciated and will spare me hours that i'm putting into solving this.

Message 3 of 14
emily.xu
in reply to: Anonymous

For delete .pit file may cause other Autodesk product not work, so remove all Autodesk products from a Windows system to ensure a clean machine will be more time saving than to find what the problem is.

Also please see this post:http://forums.autodesk.com/t5/Installation-Licensing/AutoCAD-2011-64-bit-Installation-Problem/m-p/27...



Emily Xu
Product Support
Message 4 of 14
Anonymous
in reply to: emily.xu

Thank you so much! This seems to have done the trick. 

 

Recap:

- I uninstalled Revit 2010

- I cleaned all traces of autodesk (manually deleting, using Ccleaner, and so on)

- I  deleted the autocad registries using 'regedit' (creating a clean machine)

- Turned off my antivirus.

- Reinstalled AutoCAD 2012 and it worked like a charm.

 

Thanks again Emily Xu

Message 5 of 14
brajan2
in reply to: Anonymous

Hello ,

 

I tried removing all the Autodesk products from control panel but the same error " Error: 1: 5 2: adlmPITSetProductInformation failed. 3: 2" keeps popping up while trying to uninstall any of the autodesk products. Please advice me on what to do to remove the products so that I can reinstall them again

Thank you

 

Message 6 of 14
emily.xu
in reply to: brajan2

Could you please find and delete ProductInformation.pit file first, then try to remove Autodesk products.

The ProductInformation.pit file can be found on the workstation in the following locations:

Windows XP:
C:\Documents and settings\All Users\Application Data\Autodesk\ADLM\ProductInformation.pit

Windows Vista and Windows 7:
C:\ProgramData\Autodesk\ADLM\ProductInformation.pit

We have a solution with this error when install or uninstall products, for your info:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=13525253&linkID=9240617


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

 



Emily Xu
Product Support
Message 7 of 14
NeoReel
in reply to: emily.xu

Hello,

I have done everything to clean up my computer and I still get the same error... I'm out of options..

It would be unaceptable to have to reinstall windows because of this.

I'm on Windows 7 with all the latest Windows Updates.

 

Any help please?

 

Thank you,

Message 8 of 14
yevgal
in reply to: Anonymous

I had the same problem and here is how I solved it:

-Run the installation of CAD product (in my case AutoCAD 2013)

-While the installation is running, open Program Data/Autodesk folder and wait until folder "Adlm" is created

-Right click on it, go to properties, choose Security tab and choose "advanced"

-Choose Owner tab in there and change ownership to administrators/user

-hit Ok on all the opened windows

-wait until end of installation and check that folder if ProductInformation.pit has been created successfully

Message 9 of 14
azhark14
in reply to: emily.xu

Hi Emily Xu

 

I'm on the verge of depression with downloading autodesk products --

I have done all the steps you have asked with no luck - I do not have an ADLM folder at all

 

I've cleared all autodesk products and tried fresh installs but it stops at the same problem!

 

Please help!!!!!!!!!!!!!!!!!

 

Regards

Azhark14

Message 10 of 14
Anonymous
in reply to: azhark14

Hello I had the same problem last night trying to install Autocad in My Wife's computer... and the only thing that I did was to erase the ProductInformation.pit and then uninstall everything from autodesk and reinstall everything and it worked.. 

This  file is locates in C:\ProgramData\Autodesk\AdLM the problem may be that it is a hidden folder, you need to go to folder options and then change to see hidden folders.. I attached mine in spanish as an example...

Message 11 of 14
Anonymous
in reply to: Anonymous

I have the same problem (albeit the end number is 26, not 2) but there is no 'adlm' folder and therefore no 'ProductInformation.pit' file to delete.

 

Any other suggestions? Please, I miss my Autodesk!!!

Message 12 of 14
a00611703
in reply to: Anonymous

Cleaned with regedit

used CCcleaner

removed InstallMicrosoft Visual C++ 2010 SP1 Redistributable

Removed files from any inventor

 

Still I get the same error and can't install CFD or Inventor software.

Message 13 of 14
alvarocame
in reply to: a00611703

Had the same problem, solved it when I found out that there are as well hiden folders of this f*** autodesk, when you remove them all, you will have no more problems reinstalling it, regards.

Message 14 of 14
Anonymous
in reply to: emily.xu

hi, i'm installing the autodesk 3ds max for the first time and idk why im getting this error, pls help , i cannot find the productinformation.pit on adlm folder. i find r2 folder in adlm, pls help , i tried everything, all the solutions out there. i hope you get this and reply me ASAP! 


this is the error i got ; - 1: 5 2 :erroor : adlmpitsetcustom ipmflagvalue()api failed. 3:24

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Administrator Productivity


Autodesk Design & Make Report