Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

In canvas & Local render crashes

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
timrutter
1002 Views, 7 Replies

In canvas & Local render crashes

Hi with the latest version v2.0.5688 there is a major problem with rendering on my MacPro

 

Specs

- MacPro 2009 ( 12 core / 24 thread ) Intel Xeon X5690

- AMD RX 580 4GB

- macOS 10.14.4

 

v2.0.5688 is fine on my MacBook Pro 15-Inch Late-2012, And a restored version of v2.0.4387 render well.

 

Starting an "In canvas" render causes Fusion to Crash [ CER_194635765 ].

Starting a "Local" render never queues in the "RENDERING GALLERY", and the process actually crashes in the background.

 

Cloud renders are ok, But are so slow compared with normal speed Local/In-Canvas renders that it turns scene setup/render/appearance tweaking into a multi hour ordeal which would normally take only 15-20mins to test multiple setups and final render.

 

I've tried uninstalling and reinstalling. And many other things no luck.

But an restored old version works, It must be a problem with v2.0.5688

Tags (1)
7 REPLIES 7
Message 2 of 8
mrk.hiltunen
in reply to: timrutter

Hi,

I have the exact same problem on my MacBook Pro mid 2010 running macOs High Sierra 10.13.6. Fusion crashes every time I try the in-canvas render and normal local render crashes in the background resulting nothing. I was hoping this would be fixed in the latest update 2.0.5688 but its still the same.

 

This problem is also referred in this thread.

 

This problem slows my workflow quite a bit so I really wish for a solution fast.

Message 3 of 8
opus1
in reply to: mrk.hiltunen

Hi, same problem here.

 

In canvas and local render = crash fusion 360.

MacOS 10.14.4

Fusion 2.0.5688

 

Cloud Render : OK

Local : crash

In canvas : crash

 

Even with empty file...

 

I have uninstall fusion with Fusion 360 cleaner and install a new one.

Uninstall all plug-in.

 

PS : Version 2.0.4854 works fine.

CER_194752505

Message 4 of 8
Anonymous
in reply to: opus1

Any solution to this issue yet? Running into the same problem.

Message 5 of 8
opus1
in reply to: Anonymous

I received a message from Sally, with a bypass method that solves the problem halfway.
Local render OK
In canvas render NO OK

We still need some more time to release a formal fix to the crash in In-Canvas Render, but there is a temporary workaround to avoid failure of using Local Render you may have a try:

image004.jpg>

  • Unzip FUS-49642.zip to any location,
  • Double click "Open Fusion 360.command" in the package,
  • Fusion 360 will be launched with a working Local Render,
  • You can start rendering your designs with Local Render.

 

Please note:

  • If you want to use Local Render, you need to launch Fusion 360 by running “Open Fusion 360.command”
  • The workaround DOESN’T handle the crash of In-Canvas Render.

 

To make your voice always being heard, please keep sending your feedback to us through CER or Fusion 360 Forums.

 

Best Regards,

Sally Yang

Software QA Engineer

Fusion 360 Team

 

Message 6 of 8
timrutter
in reply to: opus1

Also received that email last week.

 

Local-Render is working again, But In-Canvas is still broken.

 

It seems that part of Fusion 360 or a required framework or library was compiled without any non-AVX fallback options.

 

So if you have a processor that does not support AVX (Advanced Vector Extensions) your going to have problems rendering until the non-AVX rendering fallback features are re-enabled.

 

List of affected Intel 64 microarchitectures without AVX ( 2004 - 2011 )

  • Prescott
  • Intel Core
  • Penryn
  • Nehalem
  • Bonnell
  • Westmere
  • Saltwell

List of affected AMD64 microarchitectures without AVX ( 2003 - 2012 )

  • K8
  • K10
  • Bobcat

BTW I had to patch the "Open Fusion 360.command" in the FUS-49642 package, Dus that I have Fusion install in the global location an not my user account. If anyway want the patched "Open Fusion 360.command" let me know.

 

Hope this gets fixed before the next release cycle

Message 7 of 8
opus1
in reply to: timrutter

Ok with 2.0.5811 🙂 🙂 🙂

 

Thx a lot.

Message 8 of 8
timrutter
in reply to: opus1

I updated my MacPro today and can confirm that the latest version ( 2.0.5811 ) has fixed both Local and In-canvas render options

 

But now there is a new problem !

In-canvas renders only while Fusion 360 is the front most app

i.e. If you go to check your mail or anything else the rendering pauses until you return to Fusion 360 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report