Community
AutoCAD LT Forum
Welcome to Autodesk’s AutoCAD LT Forums. Share your knowledge, ask questions, and explore popular AutoCAD LT topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AutoCAD LT 2014 Flickering Issue

127 REPLIES 127
SOLVED
Reply
Message 1 of 128
NejmarkACAD
26296 Views, 127 Replies

AutoCAD LT 2014 Flickering Issue

My office recently received the update from 2013LT to 2014 LT, and after installing them, I'm noticing an issue that I don't understand.

 

If you go to the link below, you'll see a video of the problem.  Basically, when more than one drawing is open, as the user pans around or zooms in and out, the application status bar starts to go nuts, with the word "unrecognized" popping in and out, as well as a small symbol to its left.  Also, while all of this is happening, the colour in the layers bar at the top of the drawing flickers somewhat randomly.  So far, 5 of the 11 copies have had this issue, and 3 of those licenses haven't been used yet.

 

I'm experiencing this on multiple machines, across multiple platforms.  This includes Core I7's with 8 Gigs of DDR3 RAM and Radeon 6450's running windows 7, all the way to Core 2 Duo's running 64 bit XP with 4 gigs of DDR2 RAM.  

 

Please see video below:

http://youtu.be/NbaYawDl9Xo

 

Any help is greatly appreciated!

127 REPLIES 127
Message 2 of 128
pendean
in reply to: NejmarkACAD

Change your hardware settings in LT2014, see if that helps.

 

Also, Autodesk Supported Graphics Cards List and drivers may have a driver you can use:
http://www.autodesk.com/autocad-graphicscard

Message 3 of 128
NejmarkACAD
in reply to: pendean

Which aspect of the hardware configuration should I change? This is happening on multiple operating systems and hardware configurations, so the hardware is different throughout.

I have updated the graphics drivers as well (for most of them, I'll try the others this afternoon), but still this hasn't had any effect.
Message 4 of 128
braudpat
in reply to: NejmarkACAD

 

Hello from France

 

If no problem of the same PC with ACAD LT 2013 (+ SP 1.1 - I believe),

I suspect something related to the graphics card and its driver !

 

If I understand well : you have the probleme on Win XP Pro SP2 64 bits

AND on Win Seven Pro SP1 64 bits ??

 

*** 1 *** So please test the ACAD LT 2014 with Hardware graphics accelerator DISABLED !

If no problem : it could be the driver of the graphic card ...

 

If yet problem :

*** 2 *** Change the settings of your graphics driver : disable the 16 Millions color Mode (24/32 bits)

Reduce it to 15/16 bits color mode (32000/65000 colors)

If no problem : it could be the driver of the graphic card ...

 

If yet problem :

Could be some Windows Update or other Software installed ...

 

Good Luck, Bye, Pat

 

Patrice ( Supporting Troops ) - Autodesk Expert Elite
If you are happy with my answer please mark "Accept as Solution" and if very happy please give me a Kudos (Felicitations) - Thanks

Patrice BRAUD

EESignature


Message 5 of 128
pendean
in reply to: NejmarkACAD

If its on, turn it off.
If its off, turn it on.

All in LT2014's 3DCONFIG command.
Message 6 of 128
NejmarkACAD
in reply to: pendean

Okay, so I've tried turning on and off the hardware acceleration, which has no effect, except for making things slower when off and quicker when on.  

 

I tried installing the latest graphics drivers, but to no avail.

 

All our computers auto update with the latest Windows updates, so that shouldn't be an issue.  I've only checked to make sure on a couple that are affected, but it looks like all should be in order on this front.  I don't think hardware is the issue here, as the hardware having this issue is quite varied.

 

This post below is very similar to what I'm getting as well.  That "unrecognized" thing keeps on flickering in and out and it's incredibly annoying for everyone using it.  What is "unrecognized", and how do I get rid of it?

 

http://forums.autodesk.com/t5/AutoCAD-LT/AutoCAD-LT-2014/td-p/3821690

 

Thanks for all the help, so far, though!  Hopefully we can get this solved so everyone can stop bugging me.  😃

Message 7 of 128
braudpat
in reply to: NejmarkACAD

 

Hello

 

Have you tried this (if it's possible) >>>

*** 2 *** Change the settings of your graphics driver : disable the 16 Millions color Mode (24/32 bits)

Reduce it to 15/16 bits color mode (32000/65000 colors)

If no problem : it could be the driver of the graphic card <<<

 

Bye, Pat

 

Patrice ( Supporting Troops ) - Autodesk Expert Elite
If you are happy with my answer please mark "Accept as Solution" and if very happy please give me a Kudos (Felicitations) - Thanks

Patrice BRAUD

EESignature


Message 8 of 128

I have the exact same problem after update to 2014 on to different high end computers. Whenever there is 2 or more drawings open at the same time, the problem occurs. When closed, so I have only one drawing, the problem goes away......
I have 6GB ram on these machines and the drawings are low sized, around 1 to 3 Mb and no xrefs.
Any ideas?
Thx
SOK
Message 9 of 128

The drawing size may have little effect on whether or not it works when one is open and the other is not.

Depending on your System and Video Card, 6 MB of RAM is on the low end. Double or more would be desirable.

You may be seeing a limitation in your computer specs.

Provide some more information on your setup.

Message 10 of 128
pendean
in reply to: NejmarkACAD

Whether you paid $100 or $10000 for your PC, in my first reply I had a link to Autodesk tested and approved Vid Cards and drivers: find yours there. If you can't, your Vid Card is not specifically supported, which means no fix from Autodesk.

Installing the latest drivers may not be the best fix: some users find older drivers PLUS lowering display color settings help.

Good luck everyone: if you post back you must share vid card and OS info.
Message 11 of 128

#CSHADE

Specs:
------------------
System Information
------------------
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Language: Danish (Regional Setting: Danish)
System Manufacturer: Dell Inc.
System Model: Precision WorkStation T3500
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A11
Processor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz (4 CPUs), ~3.2GHz
Memory: 6144MB RAM
Available OS Memory: 6142MB RAM
Page File: 4759MB used, 7521MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
-----------
Display Devices
---------------
Card name: NVIDIA Quadro 600
Manufacturer: NVIDIA
Chip type: Quadro 600
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0DF8&SUBSYS_083510DE&REV_A1
Display Memory: 3808 MB
Dedicated Memory: 993 MB
Shared Memory: 2814 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Standard PnP-skærm
Monitor Model: L-W24
Monitor Id: AIC1004
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.17.0012.5929 (English)
Driver Version: 8.17.12.5929
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 8/6/2010 05:28:00, 12475496 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4EB8-11CF-4764-39281FC2C535}
Vendor ID: 0x10DE
Device ID: 0x0DF8
SubSys ID: 0x083510DE
Revision ID: 0x00A1
Driver Strong Name: oem7.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section013:8.17.12.5929:pci\ven_10de&dev_0df8&subsys_083510de
Rank Of Driver: 00E60001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
Message 12 of 128
Anonymous
in reply to: pendean

We have the same issue, we test ran one user on the new AutoCAD LT 2014 and he is experiencing the flickering "unrecongnised" icon also.

 

We are running Windows 7 64bit, have a certified card (for 2013 as 2014 certification is not there yet), running the certified driver. Turning hardware acceleration off (or on) does not help, this flicekring happens when zooming, panning and changing between model and paper space tabs.

 

There is a pause while this flcikering occurs as it it is trying to load something or do something fails (or possibly suceeds) and then carries on with the chaning of tabs or the zoom.  It is in the same location as the scale so is there some dynamic scale changing feature of 2014 that might be culprit (clutching straws I know). We are going to try to the latest driver from ATI (not certified by AutoDesk) to see if that helps.


So our 2014 rollout is halted until this can be resolved as it is quite annoying!

Message 13 of 128
Anonymous
in reply to: Anonymous

We upgraded to the latest ATI driver and this appears to have sorted the issue! Will keep you posted if it returns....

Message 14 of 128
pendean
in reply to: Sven-OleKrogh4103

NVIDIA Quadro 600, as noted, 2013 is only available as you are ahead of Autodesk with 2014:

http://usa.autodesk.com/adsk/servlet/syscert/card?siteID=123112&catID=18254205&id=18844534&product=5...

Message 15 of 128
braudpat
in reply to: pendean

 

Hello

 

I was almost sure it was a problem with the graphic card driver !

 

Bye, Pat

 

Patrice ( Supporting Troops ) - Autodesk Expert Elite
If you are happy with my answer please mark "Accept as Solution" and if very happy please give me a Kudos (Felicitations) - Thanks

Patrice BRAUD

EESignature


Message 16 of 128
NejmarkACAD
in reply to: braudpat

I tried to do the colour change thing as well, but that also didn't work. It looks like we're going to be having this problem for a while. My workstation has a certified video card (Quadro 600), but I don't have 2014 yet. All the others with the 2014 LT have this issue when more than a couple drawings are open. I've been updating graphics card drivers to the latest as well, but it doesn't work either. Is the only solution to switch out all the graphics cards in these PCs with certified ones?
Message 17 of 128
NejmarkACAD
in reply to: NejmarkACAD

Okay, just for an update:

I've installed the trial of LT2014 on my machine, which is a Xeon E3-1230 V2 with 16 Gigs of DDR3 RAM and an NVidia Quadro 600, which, as mentioned above is a certified card. The exact same issue is present.

I think we can discount hardware issues at this point. Is there any other solution or some kind of hotfix I could apply?
Message 18 of 128
pendean
in reply to: NejmarkACAD

There are no certified vid cards for LT2014 yet as of this date. Past performances and drivers are no indication for future smooth compatibility.

Autodesk needs to identify it as a problem, then post a fix for it: so far there is no record of such a posting or fix. It may happen soon, but no one around here knows unless someone from Autodesk jumps in with an answer.
You'll have to wait for fixes to appear for LT2014 on the website in the meantime:
http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=9240818

Message 19 of 128
braudpat
in reply to: NejmarkACAD

 

Hello

 

Just a stupid idea :

Can you test completely disconnected from Intranet / Internet Network ?

With DWGs stored locally ...

 

If yet problem : with Anti-virus disabled completely  ...

and maybe all unnecessary Windows Services stopped !

 

Bye, Pat

 

 

Patrice ( Supporting Troops ) - Autodesk Expert Elite
If you are happy with my answer please mark "Accept as Solution" and if very happy please give me a Kudos (Felicitations) - Thanks

Patrice BRAUD

EESignature


Message 20 of 128
NejmarkACAD
in reply to: braudpat

Not a stupid idea at all, that seems to work... I'll do some more testing on other computers, but that fixed the issue on mine.

It's still a problem, as all our files are hosted on a server, but at least we're getting closer to the cause.

Thanks!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report

”Boost