Community
AutoCAD Forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AutoCAD 2017 Service Pack 1 warning

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
JTBWorld
1070 Views, 10 Replies

AutoCAD 2017 Service Pack 1 warning

This service pack breaks the loading of certain AutoCAD apps that are using the plug-in auto loader mechanism (among others used by apps in the Autodesk App Store). If you notice that some commands are not available, typically from the Add-ins Ribbon tab you can uninstall SP1 if already installed to restore functionality and then wait for a fix from Autodesk. via my blog


Jimmy Bergmark
JTB World - Software development and consulting for CAD and license usage reports
https://jtbworld.com

Tags (1)
10 REPLIES 10
Message 2 of 11
Anonymous
in reply to: JTBWorld

Hi Jimmy

 

do you know if this happened also in the Beta of the SP1?

Message 3 of 11
Anonymous
in reply to: JTBWorld

All my simple auto load LISP programs are not affected.

Ron

 

 

Message 4 of 11
JTBWorld
in reply to: Anonymous

Peter, I can't tell outside of the Autodesk Feedback Community. Check in the Community forum.


Jimmy Bergmark
JTB World - Software development and consulting for CAD and license usage reports
https://jtbworld.com

Message 5 of 11
JTBWorld
in reply to: Anonymous

Ron, are you using the .bundle packages in the ApplicationPlugins folders to load? If not, then it should be no problem.


Jimmy Bergmark
JTB World - Software development and consulting for CAD and license usage reports
https://jtbworld.com

Message 6 of 11
rkmcswain
in reply to: Anonymous

Ron-C wrote:

All my simple auto load LISP programs are not affected.

Correct. They shouldn't be.
R.K. McSwain     | CADpanacea | on twitter
Message 7 of 11
rkmcswain
in reply to: JTBWorld

@JTBWorld - A swamp user reports it isn't broken. Could there be some variables at play here?

https://www.theswamp.org/index.php?topic=51778.msg568296#msg568296

R.K. McSwain     | CADpanacea | on twitter
Message 8 of 11
rkmcswain
in reply to: rkmcswain

Update to that post. It seems that this does not affect C3D, but AutoCAD only.

 

More Info: https://www.theswamp.org/index.php?topic=51778.msg568333#msg568333

 

 

 

R.K. McSwain     | CADpanacea | on twitter
Message 9 of 11
JTBWorld
in reply to: JTBWorld

A workaround is to remove the SeriesMax entry from the PackageContents.xml. For example: xmlSeriesMax="R21.0".


Jimmy Bergmark
JTB World - Software development and consulting for CAD and license usage reports
https://jtbworld.com

Message 10 of 11
JTBWorld
in reply to: JTBWorld

I've got a hotfix prereleased from Autodesk: AutoCAD 2017 App Autoloader Hotfix


Jimmy Bergmark
JTB World - Software development and consulting for CAD and license usage reports
https://jtbworld.com

Message 11 of 11
JTBWorld
in reply to: rkmcswain

It will only affect verticals after their respective SP1 is installed. This is what I found after installing AutoCAD Architecture 2017 SP1.


Jimmy Bergmark
JTB World - Software development and consulting for CAD and license usage reports
https://jtbworld.com

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Customer Advisory Groups


Autodesk Design & Make Report