Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Static Noise in Arnold 5 Maya 2017

3 REPLIES 3
Reply
Message 1 of 4
Anonymous
886 Views, 3 Replies

Static Noise in Arnold 5 Maya 2017

Hi,

I have a problem in my render, I still have a static noise who stay exactly the same like a grain filter on my image, it looks like it's coming from the camera or the render settings.

But I find nothing about that static render noise on the internet.

I though it was a shading issue, like an low frequency "alFractal" in "world" space instead of "UV" but no.

You can see the problem especially on the specular in the GIF just below.

Thanks for the help !

sans-titre-1.gif

Tags (2)
Labels (2)
3 REPLIES 3
Message 2 of 4
ashley.handscomb.retallack
in reply to: Anonymous

Can you produce a log with warnings + info enabled in the diagnostics tab in Maya?



Ashley Handscomb Retallack
Senior Software Engineer (Arnold)
Arnold Documentation | Arnold Downloads
Message 3 of 4
zenop
in reply to: Anonymous

Are you locking the sampling pattern?

Did you use pref space without creating a texture reference object?

Message 4 of 4
lee_griggs
in reply to: Anonymous

Try enabling some of the Feature Overrides to see what is causing it.

Can you also check the AOVs to see where it's coming from?

This tutorial may also help identify where the noise is coming from.

Lee Griggs
Arnold rendering specialist
AUTODESK

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators