Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Renders of volume shader is always noisy, how to get rid of it? (maya 2018 Arnold 5)

2 REPLIES 2
Reply
Message 1 of 3
cyril.fassiau
1180 Views, 2 Replies

Renders of volume shader is always noisy, how to get rid of it? (maya 2018 Arnold 5)

Hey guys,

I'm trying to render my scene to compose it, but I can't get a good renderof it. I have a volume shader used to make a cloud like thing. But I cant seem to get no noise of it. What render settings should I change to get rid of it? AA: 7 Diffuse: 5 Volume: 4
I tried to take the "volume" setting up, but didnt do anything.


Thought?


Thanks a lot !

Labels (3)
2 REPLIES 2
Message 2 of 3
lee_griggs
in reply to: cyril.fassiau

Have you tried increasing the lights' volume samples?

Increasing Volume Indirect should only be used to add indirect lighting to the volume and will increase render times.

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 3
cyril.fassiau
in reply to: lee_griggs

Thanks for the quick answer !

Ok I didnt know about the volume samples thanks I will try !

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators