Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

no import arnold-USD for Old Attic Interior USD Scene

5 REPLIES 5
Reply
Message 1 of 6
Anonymous
414 Views, 5 Replies

no import arnold-USD for Old Attic Interior USD Scene

Following Old Attic Interior USD Scene from this link:
https://docs.arnoldrenderer.com/display/A5AFMUG/Old+Attic+Interior+USD+Scene
When Creating a stand-in (procedural) the Attic_NVIDIA.usda file won't show up, no way to select it, I've to go to that specific folder and tape it manually!

if you go to Maya import there is no arnold-USD, but there is one arnold-USD for Maya export

Tags (3)
Labels (3)
5 REPLIES 5
Message 2 of 6
lee_griggs
in reply to: Anonymous

I see it fine. Are you using the most up-to-date version of the plugin?


6978-1588934985115.png

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 6
Anonymous
in reply to: Anonymous

Thanks Lee, but you are showing me two things different!
Yes the windows explorer contain the Attic_NVIDIA.usda
The problem is when you click the button to load the file from the Interface, the file won't show up, like I sad I've to tape it manually.

7001-path.jpg

Message 4 of 6
Christoph_Schaedl
in reply to: Anonymous

Are you on the latest MtoA version?

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 5 of 6
Anonymous
in reply to: Anonymous

yes the latest
MtoA 4.0.3 Arnold Core 6.0.3.0

Message 6 of 6
Anonymous
in reply to: Anonymous

I renamed Attic_NVIDIA.usda to Attic_NVIDIA.usd and the problem is fixed!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators