Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to turn of GI?

2 REPLIES 2
Reply
Message 1 of 3
Anonymous
7319 Views, 2 Replies

How to turn of GI?

I noticed in the Lights topic of the User Guide, in the 'Samples' section it states this:

"If the issue is noise in a specular highlight, you will need to confirm that the source is the direct light and not a secondary ray type (such as glossy). This is easy to achieve by turning off global illumination; set the GI_diffuse_depth, GI_glossy_depth and GI_reflection_depth to zero (this essentially turns off all global illumination). "

https://docs.arnoldrenderer.com/display/AFMUG/Lights

After searching around I can't find anywhere else mentioning how to turn off GI in Arnold. Where do I set 'GI_diffuse_depth' etc?

Tags (2)
Labels (2)
2 REPLIES 2
Message 2 of 3
lee_griggs
in reply to: Anonymous

It means Ray Depth . Setting Diffuse samples to 0 also works.

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 3
Anonymous
in reply to: Anonymous

Okay, I got it, so it would be setting these parameters to 0:

2534-maya-2018-10-19-02-47-03.jpg

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators