Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forest Pro shaders wont work with Arnold

4 REPLIES 4
Reply
Message 1 of 5
hyperviktor
326 Views, 4 Replies

Forest Pro shaders wont work with Arnold

Anyone had any luck making Forest Color shader work with Arnold?

 

It supposed to work but so far no luck.

 

 

Thanks,

V

Labels (3)
4 REPLIES 4
Message 2 of 5
CiroCardoso3v
in reply to: hyperviktor

You need to set the Compatibility Mode to 3ds Max Support

CiroCardoso3v_0-1671002518148.png

 

Lead Enviroment Artist @Axis Studios

Arnold Discord Server


Ciro Cardoso

EESignature

Message 3 of 5
hyperviktor
in reply to: CiroCardoso3v

yeah, that's on compatibility setting and doesn't make a difference.

 

Maybe this is a forest pro question, just was wondering if there's anything I'm missing on the arnold side of the story ? 

Message 4 of 5
Stephen.Blair
in reply to: hyperviktor

What's a Forest Pro shader? Do they ship shaders that were written with the Arnold SDK?
If so, were those shaders built against the same version of Arnold that you're using?

 

What's the DLL name for those shaders? Check a verbose Arnold log to see if Arnold loads those shaders.

 

This is the kind of thing you'd be looking for:

00:00:00  1304MB         | loading plugins from C:\Program Files\Autodesk\Arnold\maya2022\bin\..\plugins ...
00:00:00  1304MB         |  alembic_proc.dll: alembic uses Arnold 6.2.1.1
00:00:00  1304MB         |  cryptomatte.dll: cryptomatte uses Arnold 6.2.1.1
00:00:00  1304MB         |  cryptomatte.dll: cryptomatte_filter uses Arnold 6.2.1.1
00:00:00  1304MB         |  cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 6.2.1.1
00:00:00  1305MB         |  synColor_shaders.dll: color_manager_syncolor uses Arnold 6.2.1.1
00:00:00  1342MB         |  usd_proc.dll: usd uses Arnold 6.2.1.1


// Stephen Blair
// Arnold Renderer Support
Message 5 of 5
CiroCardoso3v
in reply to: hyperviktor

As Stephen said, could be that the FP version you are using isn't yet compatible with the latest Arnold version. Doesn't surprise me at all, as iToo is quite slow in updating their software. Last time, I had to wait almost 6 months to have FP compatible with the latest Arnold version.

Lead Enviroment Artist @Axis Studios

Arnold Discord Server


Ciro Cardoso

EESignature

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators