Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold CPU render will not complete. Leaves one blue square. Please Help. I'm desperate.

8 REPLIES 8
Reply
Message 1 of 9
kenne150
1589 Views, 8 Replies

Arnold CPU render will not complete. Leaves one blue square. Please Help. I'm desperate.

I'm not sure what happened, but all of a sudden Maya 2022 Arnold renderer is leaving one blue square on every render I make. I have rendered these same scenes previously with no issue. I even tried to figure how to contact Autodesk Tech support, but apparently if you have a student license, you don't have the option.

Below are a few renders I made with Arnold CPU render. GPU render didn't seem to have this issue , but I'm not using GPU because it looks like garbage when I render anything with glass or light :/.

There is a blue square on the left side of every render. These are actually in 2 different files. I've tried rendering in a fresh scene, and have reset my preferences multiple times. I even uninstalled and reinstalled Maya. Does anyone have any suggestions as to what causes this, and a fix? I really need to be able to use CPU to render. Please Help? - Thank you.

couch2-jpg.jpgcouch3.jpgchair-test.jpgcouch-jpg.jpg

Tags (1)
Labels (1)
8 REPLIES 8
Message 2 of 9
lee_griggs
in reply to: kenne150

What does the log file say?

https://docs.arnoldrenderer.com/display/A5AFMUG/Log

Does this happen in the Arnold Render View window too?

https://docs.arnoldrenderer.com/display/A5AFMUG/Arnold+RenderView+Window




Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 9
kenne150
in reply to: kenne150

there is nothing in the log file, and no it does not happen when I'm just in render view. I'm still having the issue for several months now. I uninstalled, reinstalled, reset prefs, exported geometry out and back into a fresh scene. today is 8-26, still happening. I'm just at a loss. I need Maya to work. I haven't been able to render a full shot since the end of June.

Message 4 of 9
Stephen.Blair
in reply to: kenne150

Nothing? Not a single message? We need to see an Info-level Arnold log, to get a baseline understanding:

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.



Is this Render Sequence or a batch render?



// Stephen Blair
// Arnold Renderer Support
Message 5 of 9
przewalsky
in reply to: kenne150

I do experience the same issue on a regular basis. It might be a hardware thing, I'm not sure. My workaround is to create a render region just around the blue square in the Render View window (the red lined rectangle you can draw in the Render View window to render only that region). I sometimes have to repeat that once or twice but it usually works. It's obviously a solution for a single render only.

Message 6 of 9
Anonymous
in reply to: kenne150

Try turning on "clamping" it fixed it for me 🙂 don't know why!

Message 7 of 9
kenne150
in reply to: kenne150

I just wanted to update. This is October, and I'm still having the same issue. It has been a nightmare.

Alan Balodi, I tried turning on clamping with no success.

Coos Dam, I was wondering about the render region though, do I have to render the scene, then just render the blue square with render region, then put them together somehow in post processing? This seems like a lot of extra unnecessary work. 😕

Lee Griggs, It's in the window that shows while rendering.

Stephan Blair, apparently I don't know how to use the log file, there's nothing in it. It also appears to be only when CPU rendering, and not when using the GPU. However, I have yet to render glass adequately with the GPU. It looks horrible, so I'm wanting to stick with the CPU.

Thank you. I just don't understand why this started happening after 5 years of using Maya. I'm not sure what I've done differently, or if it's a bug. But it's making my life extremely difficult.

Message 8 of 9
Anonymous
in reply to: kenne150

Well, here it is Tuesday Mar 8th and this problem is still here. Maya 2022.3, doesnt finish rendering. Well it finishes but it leaves a white square, a blue square and sometimes a black square.

28 Different classroom machines, varying hardware and video cards all doing the same thing.

Since version 2022.

Message 9 of 9
Stephen.Blair
in reply to: Anonymous

In the Maya Render View? AFAIK that's just in the Maya Render View. The Arnold Render View, or a render to disk, would be ok.


// Stephen Blair
// Arnold Renderer Support

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators