Community
Arnold for 3ds Max Forum
Rendering with Arnold in 3ds Max using the MaxtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Parameter name contains invalid characters - Where??

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
CiroCardoso3v
1967 Views, 3 Replies

Parameter name contains invalid characters - Where??

I am not sure why I am getting this error. The geometry doesn't have any weird modifier, the material is super clean with clear naming. But when I press render I get this error


[Arnold]: 00:00:04 5656MB ERROR | parameter name contains invalid characters: "usr_qANQR1DDDQQJAwKdoKvgk3r9qGDSQwHPqm+2i17hhGie4dxQdMI8HfG072Pkl4laxkGY6xng8zK78njaOJspZvrP6HXeJlbSjK5E9dGeEyCIgTllkiffkvI"


error.jpg


But like I said. Object name is clean, the same with the material and there is no Arnold Modifier with a displacement somewhere. So why am I getting this error?

Lead Enviroment Artist @Axis Studios

Arnold Discord Server


Ciro Cardoso

EESignature

Labels (3)
3 REPLIES 3
Message 2 of 4

I say that invalid/malformed data is being sent to Arnold.
Can you export that one object to an ASS file? Or delete everything else but it, so you have a simple scene that gives the same error?



// Stephen Blair
// Arnold Renderer Support
Message 3 of 4

Hi Stephen,


I saved the file here


https://we.tl/t-jmyU8o2A2g

Lead Enviroment Artist @Axis Studios

Arnold Discord Server


Ciro Cardoso

EESignature

Message 4 of 4

There were some characters on the Objects Properties. Solved

Lead Enviroment Artist @Axis Studios

Arnold Discord Server


Ciro Cardoso

EESignature

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators