Community
Arnold for 3ds Max Forum
Rendering with Arnold in 3ds Max using the MaxtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya/Arnold crashes everytime I render

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
rogermagrinisilva
456 Views, 10 Replies

Maya/Arnold crashes everytime I render

Hello, I've been having this issue where my maya/arnold crashes everytime I render. In Maya 2018.5 usually works, but Maya 2020.4 crashes. I've tried reducing the threads to 8, but didn't work also. Rendering CPU.

rogermagrinisilva_2-1678461990935.png

 

rogermagrinisilva_1-1678461965840.png

 

rogermagrinisilva_0-1678461873678.png

 

Tags (3)
Labels (3)
10 REPLIES 10
Message 2 of 11

What does the Arnold log say?

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 3 of 11

Hi, so I've tried creating a log for that problem, but it seems to close and the log file doesn't appear. So I don't have any logs about it.

 

Is there a way to create a different log?

Message 4 of 11

Save the log to disc.

Under Log tick on "File"

 

https://knowledge.autodesk.com/support/maya/troubleshooting/caas/sfdcarticles/sfdcarticles/How-to-ge....

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 5 of 11

I was using this settings, lemme render now and test it, I'll post it here soon

rogermagrinisilva_0-1678636655016.png

 

Message 6 of 11

Tested it today and it doesn't create any logs

 

Message 7 of 11

pleaseWork.* is not a valid filename because it has a * in it. Try pleaseWork.log. Also, is it crashing even if you try to render a simple scene (a sphere and nothing else)?

Message 8 of 11

so, whenever I try to name the log, it always adds a * to it 

Before:

rogermagrinisilva_0-1678648049754.png



When I click select

rogermagrinisilva_1-1678648063831.png


I will remove that there. I've also optimized the scene. 

and no, it doesn't crash when rendering a normal sphere, maybe it has to do with my heavy scene, close up or xgen. I'm adding an image here of what I'm tryna render.

Message 9 of 11

adding a .log after

rogermagrinisilva_0-1678648240922.png

 

Message 10 of 11

Message 11 of 11

I think I've found a solution, the renders are going through now. The subdivision of the head mesh was at 5, so I lowered it to 4 and now it seems to be working, I'll update it here if I have my sequence

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators