Message 1 of 22
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report
Hi,
I ran into an issue with logging into Vault from a custom webservice.
Vault Professional server and client are installed. The new 2017 WebService dll's, Interop and clmloader (64-bit) are deployed in the Virtual Directory of the custom web service. The ApplicationPool used by the custom web service is also running in 64-bit
The WebServiceManager is failing to be created.
The weird thing is that when I install a Vault Basic client the problem doesn't occur!
I also tried to add the configsection to the web.config file (as explained in the Vault API help, Clic licensing app.config sample).
Anybody an idea how to solve the issue?
I ran into an issue with logging into Vault from a custom webservice.
Vault Professional server and client are installed. The new 2017 WebService dll's, Interop and clmloader (64-bit) are deployed in the Virtual Directory of the custom web service. The ApplicationPool used by the custom web service is also running in 64-bit
The WebServiceManager is failing to be created.
The weird thing is that when I install a Vault Basic client the problem doesn't occur!
I also tried to add the configsection to the web.config file (as explained in the Vault API help, Clic licensing app.config sample).
Anybody an idea how to solve the issue?
Solved! Go to Solution.


