SketchBook Forum
Hello Sketchbook Community Members! Sketchbook started a new exciting endeavor. This forum is now read-only mode. Please visit the new Sketchbook Help Center, https://help.sketchbook.com/ in the future. Happy sketching!
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pen/Stylus only mode in SketchBook on running on Windows 10 (Wacom MobileStudio)

11 REPLIES 11
SOLVED
Reply
Message 1 of 12
FredsterNL
15982 Views, 11 Replies

Pen/Stylus only mode in SketchBook on running on Windows 10 (Wacom MobileStudio)

Hi,

I am running the latest Sketchbook 64 bit version on my Wacom MobileStudio Pro 16

 

Unfortunately, I am unable to find a 'pen only' mode, where SketchBook no longer takes my finger/palm input as drawing as well...

I know I have the 'Touch ON/OFF' button on my Wacom, but that also disables my rotating and zooming the canvas if I enable that...

 

Now, I know that it is possible as Photoshop CC manages to do it: I can move, zoom and rotate the canvas with my fingers as much as I want, and try and smudge with my fingers as much as I want, it won't draw, until the pen hits the screen...

 

I've been searching for this 'pen only' mode in the 64 bit version of SketchBook (version 8.6.0)... Am I missing something really obvious, lol?!?

 

Thanks for any help!

 

Fredster

Tags (2)
11 REPLIES 11
Message 2 of 12
david.lau
in reply to: FredsterNL

Please confirm that you are using this version of SketchBook.  The download is below:

 

www.sketchbook.com/thankyou

 

You should be able to use 2 finger gestures to work with your Wacom device.  I have noticed that in some instances, you may need to turn off touch so you don't accidentally draw with your finger.

 

For the desktop version of SketchBook, we use the SPACE bar to navigate the screen as well as the 'gesture'.

 

https://www.sketchbook.com/blog/press-the-button-sketchbook-wacom-intuos-guide/



David Lau
Message 3 of 12
FredsterNL
in reply to: david.lau

Hi David,

 

I am indeed running that exact same version.

 

That is a bit of a disappointment to be honest: coming from the tablet versions op Sketchbook, it was very intuitive to rotate and zoom into the canvas using pinch gestures etc, and they kinda work here on the desktop version as well, but half the time you end up drawing something (Because it doesn't recognize the 2nd finger in time?)

 

The space bar suggestion to move, works, but isn't intuitive, but it beats getting out an eraser continuously 😉

I do wonder tho: Programs like Photoshop manage to separate the input, what are they doing different? Is this something on the roadmap for SketchBook, as it would really make work so much more faster...

For now, I will program one of my express-keys to be a space bar 🙂

 

Do hope you can say something about if this is going to be incorporated or not...

 

Not wanting to sound ungrateful: You've helped me a great deal: Thanks a bunch!

 

FredsterNL

Message 4 of 12

Hi,

 

The gestures used to work fine in Windows 7, without drawing with the fingers. What has changed in Windows 10? Is this issue going to be solved? It is just that the gestures made it so much more intuitive to draw on Sketchbook.

Message 5 of 12

Are you using the 'desktop' version of SketchBook?

 

www.sketchbook.com/thankyou



David Lau
Message 6 of 12

vote for the idea for more intuitive input:

 

 

Click!

 

 

Thanks!

 

Message 7 of 12

I have both actually, but I'm referring to the desktop version.

 

The desktop version has features not included on the mobile version, like easily flipping the whole canvas(not just a layer) and the perspective tools, which I use a lot.

 

Adding the gestures to the desktop version would be great, and they were actually included and worked well in Windows 7, so I don't know why they were removed.

Message 8 of 12

Here is what worked for me to fix this issue. Running Sketchbook 2019 on Windows 10. I am also using a Wacom Cintiq.

-Locate the source folder with the Sketchbook program.

-Right click on the Sketchbook program and select restore previous versions.

-Select the compatibility tab on the top of the window.

-Under the compatibility mode section check the box "Run this program in compatibility mode for:"

-Change the compatibility to Windows 8 (or whatever version works for you).

-Select Apply then select OK.

 

 

Capture.PNG

Message 9 of 12

Thanks for sharing this!

I tried both windows 7 and 8 in compatibility mode, but it didn't work for me.

I'm still on Sketchbook 2018, windows 10.  Instead of a Cintiq, I've got a tablet PC with Wacom digitizer built in.

Message 10 of 12
nbarbars
in reply to: newyearsbaby

I found the solution!! windows settings - devices - pen & windows ink - check 'ignore touch input when i'm using my pen'. This lets you rotate and select things in sketchbook, but won't draw anything. I used to get a lot of little dots from my palm, no more of that! Running on cintiq 22hd touch monitor.

Message 11 of 12
dugan47
in reply to: nbarbars

Thank you, very much. Looked for this for a long time.

Message 12 of 12
jefander91
in reply to: dugan47

I rather use the Microsoft version 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums