Revit Structure

Revit Structure

Reply
Highlighted
Explorer
4 Posts
Post 1 of 4
Accepted Solution

placing structural column at grids issue !

770 Views, 3 Replies
03-28-2013 06:27 PM

while placing structural columns at grids the last step goes wrong , On the Multiple Selection panel,  Finish button didn't appear ! so i can't keep columns at grids as needed ! hope you can help and here is youtube link for this issue from my pc 

 

http://www.youtube.com/watch?v=FPEbyNfB4GY

Hi,

 

When posting an issue, it is usually helpful to include the version of Revit you are using, as well as any update release, if possible.

 

 

The issue where the contextual tab does not update has been discussed before- as Ali says, this is an issue that has been resolved with Revit updates.

 

For Revit 2013, you need to be on the latest Update Release- UR2:

http://revitclinic.typepad.com/my_weblog/2012/05/revit-2013-2012-contextual-panels-do-not-display-or-update.html

 

For Revit 2012, there is a hotfix:

http://revitclinic.typepad.com/my_weblog/2013/03/revit-2012-hotfix-available-for-net-45-contextual-tab-behavior.html

 

Joe

Collaborator
546 Posts
64 Kudos
45 Solutions
Post 2 of 4

Re: placing structural column at grids issue !

03-29-2013 02:03 AM in reply to: ahmedgaser

Ribbon not updating is an issue faced by many people and usually this is because you have an update missing. I don't know what is the exact update but if you do a search here on the forum you'll find what you're looking for. 

 

Hope this solves your issue. 

 

Regards, 

Ali Al-Hammoud
Structural Design Engineer
MZ & Partners Engineering Consultancy
Employee
941 Posts
61 Kudos
61 Solutions
Post 3 of 4

Re: placing structural column at grids issue !

03-29-2013 09:57 AM in reply to: ahmedgaser

Hi,

 

When posting an issue, it is usually helpful to include the version of Revit you are using, as well as any update release, if possible.

 

 

The issue where the contextual tab does not update has been discussed before- as Ali says, this is an issue that has been resolved with Revit updates.

 

For Revit 2013, you need to be on the latest Update Release- UR2:

http://revitclinic.typepad.com/my_weblog/2012/05/revit-2013-2012-contextual-panels-do-not-display-or...

 

For Revit 2012, there is a hotfix:

http://revitclinic.typepad.com/my_weblog/2013/03/revit-2012-hotfix-available-for-net-45-contextual-t...

 

Joe

Explorer
4 Posts
Post 4 of 4

Re: placing structural column at grids issue !

03-29-2013 08:18 PM in reply to: ahmedgaser

Ali , thanks alot for your help 

joe , I'll take your words in mind the next time I add a question, I appreciate your help thanks for you sir ^_^ 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post