Revit MEP Forum
Welcome to Autodesk’s Revit MEP Forums. Share your knowledge, ask questions, and explore popular Revit MEP topics.

Revit MEP Forum

Reply
Post 1 of 6

Colors changing without doing anything

520 Views, 5 Replies
02-27-2013 01:58 PM

Help I shut off the computer, went to a meeting (2 hours) came back & put on the computer. I looked at my drawing & it looked funny. All my sections went from yellow to light blue, clouds went from red to blue, blue text is now red, red text is now blue & the blue duct tags are now red! The green text is fine, the magenta text is fine & eveything else looks fine, SO FAR. Keep in mind I am the only one working on this drawing. There is no central file & noone else works on my computer. Any ideas, is this a REVIT issue or a hardware issue? Oh forgot to mention it looks fine in print preview.

Post 2 of 6

Re: Colors changing without doing anything

02-28-2013 01:07 AM in reply to: thombrady

Edit: I have found the problem.  There was a Windows update yesterday and this changed settings in Direct 3D etc.  I uninstalled this update on the machine in question and the problem is solved.  Hope this helps!

 

We have the same problem, our red text and logos are now blue.  Section heads have changed from blue to deep orange.  When we type in blue, it goes red.  This has happened on one machine only and the rest show the true colours from the central file.  When plotting the colours are fine, it just displays the wrong colours.

 

Anyone have any ideas?

Post 3 of 6

Re: Colors changing without doing anything

02-28-2013 01:53 AM in reply to: Elvis_DDA

FYI the update reference is 2670838

Highlighted
Post 4 of 6

Re: Colors changing without doing anything

02-28-2013 04:09 AM in reply to: thombrady

Thanks Elvis! Worked like a charm.

 

Post 5 of 6

Re: Colors changing without doing anything

03-01-2013 06:28 AM in reply to: thombrady

We are noticing similar behavior on just one project. Column grids and section lines turn green.

But, I cannot find any evidence of a Windows update since Feb 24. This problem began on Feb 27.

 

It seems to only be in our Revit 2011 (x64) model.  I have check 'Object Styles' and those settings are correct. I cannot rule out user error either, but I can find no evidence of incorrect settings.

 

 

How do you determine if the 'kb2670838' patch has been applied? Is there a specific version of a dll to look for?

Striving to be a WOMBAT, Waste Of Money, Brains, & Talent...

⁞|⁞ Please use the Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos functions as appropriate to further enhance the value of these forums. Thank you!
Post 6 of 6

Re: Colors changing without doing anything

03-19-2013 04:36 AM in reply to: thombrady

Hi I had the same problem but didnt have the patch in my updates. try changing the hardware aceleration in the revit option.

 

http://revitclinic.typepad.com/my_weblog/2013/02/color-change-in-revit-2012-after-updating-windows-7...

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post

Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.