Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

You do not currently have access to Autodesk A360 Collaboration for Revit

3 REPLIES 3
Reply
Message 1 of 4
Anonymous
487 Views, 3 Replies

You do not currently have access to Autodesk A360 Collaboration for Revit

while opening the autodesk project in a360 folder it's showing "you do not currently have access to  autodesk a360 collaboration for revit" i got invitation from contractor side . and also installed updates for revit 2016 and collaborate vesion 5.

3 REPLIES 3
Message 2 of 4
AdamPeter
in reply to: Anonymous

Hello,

 

While the download for Collaboration for Revit is free you need to subscribe to the service in order to browse your A360 Project.  You can look HERE for more details about what the service is and how to purchase.

 

thanks,




Adam Peter
Customer Program Manager
Autodesk
Message 3 of 4
Anonymous
in reply to: AdamPeter

I am having a number of clients who have subscribed to the C4R service. They have assigned the seats/entitlements to their users and have installed the C4R on their machines. 

 

Another firm has created a project in their own hub, and invited users who have the C4R entitlements. However, the invited people cannot access the Proejct from within Revit. They can access the hub they were invited into. Any ideas?

 

Here is what we have checked:

 

1. C4R service and entitlements assigned to users.

2. Autodesk login account used in the BIM360 Team hub is the same being logged into from Revit.

3. Same version of Revit is being used as the same version stored in the project on BIM360 Team.

 

Anything else we need to be looking at?

Thanks

Ron Palma
Ideate Inc.

Message 4 of 4
nbower
in reply to: Anonymous

I had this problem with a user on my team this morning. He was invited and actively working on the project last week. This morning it gave him the message stating he is not assigned to any project. We made sure he was up to date on service packs for both Revit and Personal Accelerator. Additionally, I removed him from the project and reassigned, signed in/out a half dozen times, and then rebooted his machine. Still no luck.

Finally, l logged into his Revit using my Username/Password. Obviously it let me into the project b/c I am the administrator. After that, I logged out and logged back in as him. That fixed it.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators