Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Visibility Issue

1 REPLY 1
Reply
Message 1 of 2
Anonymous
349 Views, 1 Reply

Visibility Issue

First time Revit user. I've imported a point cloud on Revit 2019, and I'm trying to model around it. I've placed some grid lines so that I could place some beams and upon selecting where I'd like to place the beam I'm getting this error message: "None of the created elements are visible in Floor Plan: Level 1 View. You may want to check the active view, its Parameters, and Visibility settings, as well as any Plan Regions and their settings."

 

Prior to getting that error message I right clicked from my point cloud and selected 'hide in view', then selected 'elements' as I needed to select a feature that the point cloud surface was taking precedence over.  As this is my first time using the software I'm unsure how to fix this problem and some suggestions on how to do so would be greatly appreciated. 

 

Thanks

1 REPLY 1
Message 2 of 2
Viveka_CD
in reply to: Anonymous

Hi @Anonymous

 

Welcome to the Autodesk community! I see that you are a new visitor. Smiley Happy

 

This error that you are receiving occurs when you add an element to a design option, but the element will not be visible in the current view.

 

Issue: This error may be due to the visibility of elements for the view or design option settings for the view.

Solution: To resolve the issue, try the following:

  • Check visibility of elements in the view.

    Click View tab > Graphics panel

  • (Visibility/Graphics). On the Model Categories tab and Annotation Categories tab, check the Visibility settings for the types of elements that you added. If visibility for these elements is turned off, select the Visibility check box to make them visible.

  • Check design option settings for the view.

    Click View tab > Graphics panel

     
    (Visibility/Graphics). On the Design Options tab, check the settings for each design option set. If they are not set to Automatic or to the active option, change the settings.

Let me know if this helps with your issue.

 

Please select the Accept as Solution button if my post solves your issue or answers your question. 

 

Regards,

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report