Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revit Server access issue

1 REPLY 1
Reply
Message 1 of 2
Anonymous
627 Views, 1 Reply

Revit Server access issue

Hello!

 

I have the following issue with a Revit Server 2013 installation.

 

I have installed the server on a computer which would be accessed from the same local network and from the internet. This server has the Accelerator, Host and Admin roles. I assigned a internet domain name for this server (say server.mycompany.com), I created the RSN.ini for the clients and the server with only one line, server.mycompany.com, and finally I opened ports (80 and 808). 

 

From outside the local network, I can access the admin page through http://server.mycompany.com/RevitserverAdmin2013/, and I can see the server in the admin page, create folders, etc. Revit clients from outside the local network can add the server as an accelerator with the server.mycompany.com address.

 

But, from the local network, accessing http://server.mycompany.com/RevitserverAdmin2013/ show the following message (after Silverlight loads): "Revit server is not available. Contact your administrator, or try again.". Revit clients fails to connect at server.mycompany.com. Instead, if I access the web with the ip or the NetBIOS name, I see the server, althought not available (red cross over server.mycompany.com), and Revit clients can connect using the ip or NetBIOS name.

 

It may be related with the router, but I tested disabling any firewall capabilities in the router without results.

 

Did I miss something?

 

 

Tags (1)
1 REPLY 1
Message 2 of 2
dzanta
in reply to: Anonymous

try the following:

 

1.  See this link on Bindings:

http://knowledge.autodesk.com/support/revit-products/troubleshooting/caas/sfdcarticles/sfdcarticles/...

 

2.  verify all prerequisites are installed properly (roles/applications)

 

3.  Revit Server uses .NET Framework 4.0...verify it hasn't been updated

 

4.  Similar issue and resolution here:

http://blogs.rand.com/support/2012/09/revit-server-2013-cant-connect-to-server-administrator.html

 

5.  Revit Server Troubleshooting

http://revitclinic.typepad.com/my_weblog/2011/01/10-revit-server-troubleshooting-next-steps.html

 

 

 


Dzan Ta, AEE, ASM, ACI.

EESignature



Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Autodesk Community | Twitter | YouTube | Facebook | LinkedIn

Win 11 Pro/DELL XPS 15 9510/i9 3.2GHz/32GB RAM/Nvidia RTX 3050Ti/1TB PCIe SSD/4K 15.4" Non-Touch Display

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report