Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revit Server 2018 accelerator problem

2 REPLIES 2
Reply
Message 1 of 3
Anonymous
703 Views, 2 Replies

Revit Server 2018 accelerator problem

Hi guys,

I need urgent help with config of Revit Server 2018 set as accelarator. Configuration looks like this:

 

First Revit Server (Windows Server 2016)- set as a host- location 1 - works fine no errors

Second Revit Server (Windows Server 2012 R2) - set as accelerator - location 2 - client error: Operation could not be completed.

 

What i've done on locaction number 2:

*Same client's an server's RSN.INI file that in location 1

*on client machine set up ip of accelerator (thiked as fine - green)

* both on client's and server's machine set up VPN

* i can ping location number 1 from location 2 (both DNS and IP)

* i can ping all mashines in location 2 each other

 

So everything works without setting up accelerator. When i'm adding it, got:

 

2018-08-13 16:14:03,003 ERROR TID(277) LOGGER(ServerLogger) MSG(BlockError: System.ServiceModel.FaultException`1[Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.Local.CentralServerCommunicationFault]: Nie można się połączyć z net.tcp://ocean-revit/ModelService2018/ModelService.svc/tcpstream. Próba nawiązania połączenia trwała 00:00:21.0161336. Kod błędu TCP 10060: Próba połączenia nie powiodła się, ponieważ połączona strona nie odpowiedziała poprawnie po ustalonym okresie czasu lub utworzone połączenie nie powiodło się, ponieważ połączony host nie odpowiedział 192.168.xx.xxx:808. (Szczegół błędu: Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.Local.CentralServerCommunicationFault).)
2018-08-13 16:14:03,003 INFO TID(277) LOGGER(ServerLogger) MSG(BlockEnd: Autodesk.RevitServer.Enterprise.Service.Protected.Local.LocalServiceImplementation.ProcessMessage)

 

So i asked our IT guy for opening 808 port and he claims everything works fine. He was listening this port on Windows netstat and mikrotik router.

 

What's very strange is fact that after making local file for the first time (with accelerator config) it is synchronizing but only ones (i can see it from admin console)

 

What am i doing wrong?

 

 

2 REPLIES 2
Message 2 of 3
Anonymous
in reply to: Anonymous

Logs in attachment.

Message 3 of 3
Anonymous
in reply to: Anonymous

Hi, guys. I manage to solve problem described above (it was VPN problem). Now when i'm trying to use accelerator, I am receiving following error in journal file:

 

System.ServiceModel.CommunicationException: The socket connection was aborted. This could be caused by an error processing your message or a receive timeout being exceeded by the remote host, or an underlying network resource issue. Local socket timeout was '00:05:00'.

 

Looking from Revit client and Server, configuration of Revit Server accelerator looks fine. After meusuring time of file's synchronize, i recon it lasts longer with accelerator.

 

Any advise will be helpful. Thanks in advance.

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report