Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revit server 2017 error when save a project

7 REPLIES 7
Reply
Message 1 of 8
as.info
616 Views, 7 Replies

Revit server 2017 error when save a project

Hi

 

I install revit server 2017.but I've an error when I want to save file on Revit Server.

But after when I look in web interface I can see the project and it also appears in the storage folder.

And if I want to open It I've also an error.

 

I check on the forum if can find an answer but i find nothing

 

If someone have an idea

 

Regards

 

Thomas

 

 

7 REPLIES 7
Message 2 of 8
Guillaume.Chazal
in reply to: as.info

Hello,

Can you go through the steps described in the following article :

https://knowledge.autodesk.com/support/revit-products/troubleshooting/caas/sfdcarticles/sfdcarticles...

 

After that, is you REVIT server working properly ?

Thanks

If you find your post answered press the Accept as Solution button please. This will help other users to find solutions much faster. Thank you.



Guillaume Chazal
Message 3 of 8
as.info
in reply to: Guillaume.Chazal

Hi

 

I check all the thing that are listed

the only point that not seems correct is 6

 

  • To verify that the Accelerator role is caching data (Make sure the Accelerator role is enabled):
    • Open the Cache folder (Default=C:\ProgramData\Autodesk\Revit Server ####\Cache) and note that there are no folders.
    • Launch Revit and access a model while connected to the accelerator.
    • Verify that a folder is created in the Cache folder

But when I check on the folder where the data have to be I saw the revit model.

 

On a log I've this message

"2017-12-22 17:35:02,303 ERROR TID(636) LOGGER(ServerLogger) MSG(Exception: (FaultException`1, Impossible de trouver une partie du chemin d'accès '\\srv-sauvegarde\TempRepository'.) StackTrace: [   à Autodesk.Social.Core.ExceptionHandling.ExceptionInterceptor.Intercept(IInvocation invocation)][   à Castle.DynamicProxy.AbstractInvocation.Proceed()][   à Autodesk.RevitServer.Enterprise.Common.ClientServer.Helper.Logging.MethodLoggingInterceptor.Intercept(IInvocation invocation)])"

the test in red says " impossible to find a part of acces path.

in attachement a picture of waht I see on the data folder.

 

Regards

 

Thomas

 

 

 

Message 4 of 8
Guillaume.Chazal
in reply to: as.info

Hi,

 

Thanks for those additional information

In order for us to troubleshoot further would you be able make another test (save a simple file to Revit server and open it from Revit server) and to provide us the following:

  • The journal files from the users encountering the error.
  • The Server Logs (include accelerator logs if applicable). (Make sure the journals and server logs are gathered at the same time so that entries in the journal will have corresponding entries in the server log.)

 

  • The ApplicationHost.config file in the following folder (IIS settings):
    C:\Windows\System32\inetsrv\config
  • The web.config file in the following folder (Revit Server settings):
    C:\Program Files\Autodesk\Revit Server ####\Services\ModelService

Thanks in advance

 



Guillaume Chazal
Message 5 of 8
as.info
in reply to: Guillaume.Chazal

Hi

 

I send you the different log file

 

Reagrds

 

Thomas

Message 6 of 8
Guillaume.Chazal
in reply to: as.info

Hello,

 

Thanks for the logs file, we are going to review those files.

In the meantime, could you check the article below:

 

https://knowledge.autodesk.com/support/revit-products/troubleshooting/caas/sfdcarticles/sfdcarticles...

 

It describes a defect with similar symptoms that has been solved in the update 1 for REVIT Server 2017.

Could you try to install it and test again.

Is the behavior the same after the update ?

Thanks



Guillaume Chazal
Message 7 of 8
as.info
in reply to: Guillaume.Chazal

Hi

 

I already on revit server 2017 V1

 

regards

 

Thomas

Message 8 of 8
Guillaume.Chazal
in reply to: as.info

Hello,

 

After logs analysis it seems that the main problem is that, somehow , REVIT Server is not able to find its way to TempRepository directory.

It seems that during the REVIT Server installation UNC paths have been defined.

As indicated in point 7 of the following article, could you double check the Windows Security Groups for the Revit Server  Cache, Projects and TempRepository folders

All locations should contain the Creator Owner group.  If a folder does not contain this group it needs to be added in order for Revit Server to properly write files in these locations.  Verify that the Creator Owner group has full control / full access to the folder. By default configuration they are installed at C:\ProgramData\Autodesk\Revit Server\.

 

If this didn’t helped, could you test to reinstall REVIT server using local paths (C:\…) instead of UNC paths (\\Myserver \...).

Doing this test would help identify if the issue is somehow related to network issue or if this is something else.

 



Guillaume Chazal

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report