Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revit communicator not working in Revit.

12 REPLIES 12
Reply
Message 1 of 13
dipak.workshare
2779 Views, 12 Replies

Revit communicator not working in Revit.

Hi.

 

I am not able to open the communicator in my updated Revit software.  The button of the communicator are showing on the communicate and after clicking on it, there is no response from the tool.  Can anybody help me to solve this ??  I am tired.... it's very urgent....

12 REPLIES 12
Message 2 of 13

Hi dipak.workshare

Is this problem still existing?

Could you provide us the Revit version you encountered this problem with, as well as the Reivt version before you update it?

Message 3 of 13

Hi EmmaProdWu

Yes,  this problem still existing and I am tired to find the solution as well.

Revit version I am working on is 2017.2 and  in  the about Autodesk Revit, I have found something as below

 

17.0.1117.0
20170118_1100(x64)
2017.2.

 

Please help...Smiley Frustrated

 

I have used 2016 before this and I have same problem as this into the older one.  

 

Message 4 of 13

I have uninstalled the 2016 and install 2017 as I can access any one of 3 versions of BDS as I know.... 

 

After uninstalled the 2016 Revit I have downloaded the 2017 and installed it on my PC and after this, I have also updated the Revit. 

Message 5 of 13

Hi Dipak,

 

Thanks very much for your report. Let us do the following things and hope can get some hints for this problem.


1. To check if your communicator is configured correctly, please help to review the item named "Assembly" of

"C:\ProgramData\Autodesk\Revit\Addins\2017\Communicator.addin", and then to check if the file SmartMonkey.dll and standalone/adcommunicator.exe is in the right path.

 

For example:

  <Assembly>D:\Revit_Sandbox\revit\SmartMonkey\Dev\Source\Desktop\SmartMonkeyDeployment\PackageOutput\SmartMonkey.dll</Assembly>

 

2. Please help to send the latest log file under

C:\Users\koup\AppData\Local\Autodesk\Revit\Communicator\Logs\xxx.log, which can help developer for analysis.

 

Thanks very much again for your cooperation.

 

Thanks

Philip

Message 6 of 13

Hi Philip.Kou,

 

All the location of the mentioned files is on their path and it looks as correct. 

 

I really don't know the exact reason that why the communicator not responding. 

 

Thank you very much for your help.

 

I have attached the log file as you needed.  

 

Please help me again. 

 

Regards

 

Message 7 of 13

Hi Dipak,

 

Thanks very much for your quick reply. Can you try to double click the AdCommunicator.exe explicitly before launch revit and then login in A360 with your autodesk account (if it login in, please logout and then login again)? Please let me know if communicator can login and work expected. If not, please send me the log file again. Thanks very much.

 

 

C:\ProgramData\Autodesk\Revit\Addins\2017\Communicator\Standalone\AdCommunicator.exe

 

 

 

Thanks

Philip

Message 8 of 13

Hi Philip. 

 

Thank you very much.  

 

Now I have seen the communicator window for the very first time from the double click on AdCommunicator.exe. (the path that you have mentioned)

 

I am very happy.Smiley Very Happy

 

but still, I am not able to open the communicator from the Revit as click on the communicate/communicator. (from Revit)

 

Also after closing and re-open the Revit, I can't open the communicator from Revit as well even by path as you have mentioned above.

 

This is very horrible.Man Frustrated

 

Also, on my other computer has same problem but in the Revit 2016. I have followed the same process as you have mentioned for the 2016 and it is also not working like as mine Revit. 

 

I have attached the log files of my computer as you required. 

 

Regards,

Dipak

 

Message 9 of 13

Hi Dipak,

 

Thanks very much for your quick reply.

 

 

Let me confirm that the communicator can login and work successfully launched manually once you login in A360 in revit . Am I right?

 

For the second open issue, please clear cache under xxx\AppData\Local\Autodesk\Revit\Communicator\DataCache and retry it.

 

For your another machine, could you help to provide production version and your machine configuration. I think it may be hardware issue.  

 

 

The next is to reproduce it with the same production version you provided before, and will let you know if any process.

 

 

Thanks

Philip

Message 10 of 13

Hi Philip, 

 

Thank you very much for your great help. I appreciate this.

 

Communicator is not open after cleaning the catch. I have tried too many times. But, to open the communicator, I have to restart the PC and after go to the path (C:\ProgramData\Autodesk\Revit\Addins\2017\Communicator\Standalone) and double click on that. 

 

That means the problem are still not solved. But it's ok for now.

 

My 2nd PC version as below.

 

Build: 16.0.1185.0
20161004_0715(x64)
Update7 for R2

 

I have installed the A360 collaboration for Revit as separate in 2016.

 

Regards,

Dipak

Message 11 of 13

Hi Dipak,

 

Thanks very much for your appreciation.

 

Now my team is trying to reproduce it and will let you know once have new workaround and solution.

 

Thanks

Philip

 

Message 12 of 13
RMITDAMIEN
in reply to: Philip.Kou

I have the same problem and same result. Has there been any progress to fixing this issue? 

Message 13 of 13
JAllen
in reply to: Philip.Kou

communicator_fail.png

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report