Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revit 2018.2 Freezes after closing C4R file

12 REPLIES 12
Reply
Message 1 of 13
BlairmackNZ
716 Views, 12 Replies

Revit 2018.2 Freezes after closing C4R file

Hi there

I've had this problem for a long time now but getting sick of it so wonder if anyone has resolved a similar issue?

 

Every time I close a C4R project file Revit freezes up after closing (syncing) the project file, therefore making any other families or projects open in the current session unusable. I have worked out I can use CTRL+F+X which will allow me to save the files before they close, but there seems to be no way to interact with Revit again until I close the session and reopen it.

 

Has anyone else had and resolved this issue?

 

Cheers Blairmack

12 REPLIES 12
Message 2 of 13

I've had this a few times but not as regularly as you are having it happen.  Have you tried removing the files in your collaboration cache (the C4R local files location) and the PacCache folder, where the personal accelerator cache files are stored?  Obviously do this while revit is closed and you have saved all your files to central.  Note that upon opening the models the next time that Revit will re-download all the files again which will take some time.

 

Collaboration Cache File Locations:

For 2016: “C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit 2016\CollaborationCache”

For 2017: “C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit 2017\CollaborationCache” 

For 2018: “C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit 2018\CollaborationCache”

 

PacCache File locations:
“C:\Users\%username%\AppData\Local\Autodesk\Revit\PacCache”

 

See attachment for details

Message 3 of 13

Thanks I'll try this and see how I get on today. I'll report back on how I get on.
Message 4 of 13

I have removed all the cache files/folders and reopened all the current projects. Unfortunately the first time I opened more than one file, then sync’d/closed one of the files Revit still freezes as mentioned in earlier post and the only way out is CTRL+F+X still.

I hope one of the Autodesk guys sees this post as this is a very frustrating problem. Look forward to other ideas.

Thanks.

Message 5 of 13

One other thing you can try is to reinstall the Collaboration for Revit add-in. Also, make sure you have the more recent updates for that version of revit.

https://knowledge.autodesk.com/support/revit-products/troubleshooting/caas/sfdcarticles/sfdcarticles...

 

I know its all standard stuff but worth trying.

 

Message 6 of 13

I am running Revit 2018 Latest build and can try reinstalling C4R but I can't see where to download it from. In my account it shows C4R but no download link I can see. Any idea where to download from?
Message 7 of 13
Message 8 of 13

It says "Autodesk(r) Collaboration for Revit(r) 2018 - Collaboration for Revit(r) is included with the Revit(r) installation, no separate download is needed."
I'm not sure what to do here?
Message 9 of 13
sasha.crotty
in reply to: BlairmackNZ

Hi @BlairmackNZ,

 

It's a bit tough to diagnose since it's not a crash which would make submission of the diagnostic a bit easier, but here's a few things we can try:

 

Probably a dumb suggestion, but worth double checking. You've made sure that there's not a pop-up window hiding behind your Revit main window? This is the most common Revit unexpectedly hanging causes.

 

Assume that's not it, can you send me the following:

1. Journal file from when this occurs

2. Logs from Event Viewer

3. Dump file from process (Task Manager -> Right click on Revit -> Create dump file)

 

Thanks,

Sasha

Sasha Crotty
Director, AEC Design Data

Message 10 of 13
yurikim
in reply to: BlairmackNZ

It should be included in Revit 2018 installer. If you run Revit 2018 installer, you will see checkbox for Collaboration for Revit during installation process. 

Yuri Kim
Product Support Specialist, AEC
Message 11 of 13
BlairmackNZ
in reply to: yurikim

Ok So I uninstalled C4R and tried to reinstall as per your email but unfortunately I don’t have this option to install C4R. I get 3 options for Revit, Content Libraries and Material Library. No C4R install option.

I now don’t have C4R working at all and I'm not sure how to get it back on my PC. Any ideas?

Message 12 of 13
BlairmackNZ
in reply to: BlairmackNZ

OK, So I have done a full Revit uninstall and reinstall to get C4R back There was no option to select to install C4R, it just installs as part of the Revit installation.

 

I'll now see how the stability issue gets on tomorrow and report back.

Message 13 of 13
BlairmackNZ
in reply to: BlairmackNZ

OK so an update on this issue. I have been working on multiple files today and in general has been more stable, but just now had the exact same problem as previously mentioned.

I've had it with this problem....and giving up for now. Hopefully 2019 when it ships might stop it happening.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report