Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Revit 2017

Message 1 of 7
1915 Views, 6 Replies

Revit 2017

I have installed Revit 2017 and it was implied that Collaboration for Revit was installed with this installation.  First is it installed with Revit 2017. Second how do I access an existing project and add a 2017 model to the project.  At the moment I can colloaborate but only see the Admin Project none of my other Projects and I have 1 active with 2015 (dont ask sore spot), and several 2016 projects.  Is there some magic in being invited again or something on the Team 360 site? Confused here expected to see the projects that I had already invited myself to. But nothing. Thanks for any response.

Message 2 of 7
in reply to: nolangene

this maybe the workflow you need to do

Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

Message 3 of 7



You cannot mix files from different Revit version is a project..

First time you use a project (upload a model with C4R), it is marked with the Revit version you are using and only visibile in that version after that.


To use C4R in 2017, you will need to create a new project for 2017.




Lars-Ake Johansson
Sr. SQA Engineer
Message 4 of 7
in reply to: DarrenP

Thank you DarrenP I do appreciate the response.  Yes I was aware of this process and did all of this prior to my original post.  Sorry if my original post was not complete. Still working on it.  Thanks again.

Message 5 of 7
in reply to: lars-ake.johansson

Thank you lars-ake.johans I was aware of this but am not seeing anything in the drop down but my Admin folder associated with my C4R subscription none of the projects that I have been invited to.  The Communicator shows all of the projects that I am in but my Collaborate A360 Initiate list only show my personal Admin folder. Thanks again for your response.

Message 6 of 7
in reply to: nolangene

First an observation this is not a critic of DarrenP but his reply has been marked as the solution while the subject comment has not been resolved. I saw no way to change the status to unsolved. I do not even know how it was determined that the comment was resolved or solved. Confused could someone point out how to correct this. I have chect the menus and see nothing that allows me to mark or unmark the comment solved.


Second I have resolved the issue but not by the comments above.  I am not saying they were wrong just that the comments did not resolve the question.  Would not even be mentioning this except the wrong comment has been marked as the solution and I cannot find away to correct that.

The solution turned out to be a complete clean removal of A360 which involved removing Revit 2017 and a careful reboot.  Then start the reinstall immediately after login with nothing else running.  A360 still complained that something it needed to adjust was running but completed the install with a note that a reboot would be necessary.  However after that 2017 Collaborate Intializing drop down is now populated with about a dozen test projects that I need to now figure out how to get rid of.  The only thing I see to do at the moment is  to deactivate them do not see anyway to delete a project. WIll have to be more patient and careful in the future. Things are now working as expected. Thanks to all who responded. THIS IS THE SOLUTION THANKS

Message 7 of 7
in reply to: nolangene

An update as to the process of installation that I observed.  A360 on all of the installations that I have completed so far (5 installs of BDS 2017) A360 has poped up and stated that it needed to close something in order to proceed. I always looked and in several cases closed all other running apps. It would still warn at the end that a reboot was required because it had not been able to close all apps.  Only on the windows 10 installs have I had this not work and in the case of windows 10 only one of two have caused the issue that I have raised. Can't stand it when it is my machine that is having issues no patience at all.  The community helped a ton thanks to DarrenP and Lars-ake.johans for your responses.  

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators

Autodesk Design & Make Report