Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Quick Access Toolbar Glitch? | Option to Change the Ribbon to a Dark(er) Theme

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
RoyCF
693 Views, 3 Replies

Quick Access Toolbar Glitch? | Option to Change the Ribbon to a Dark(er) Theme

Revit 2017 Glitch.jpg

 

System:

Operating System: Windows 10 Home Single Language 64-bit (10.0, Build 14393)

BIOS: 1.30

Processor: Intel (R) Core (TM) i7-6500U CPU @ 2.50GHz (4 CPUs), ~2.6GHz

Memory: 8192MB RAM

DirectX Version: DirectX 12

 

Display:

Name: Intel(R) HD Graphics 520

Approx. Total Memory: 4141 MB

 

Render:

Name: NVIDIA GeForce GTX 950M

Approx. Total Memory: 8078 MB

 

 

Question #2:

 

Will there an option to change the Ribbon to a darker theme? I set the UI to "Dark" theme but compared to AutoCAD and 3ds Max, it's still too bright for comfort.

 

Thanks in advance!

3 REPLIES 3
Message 2 of 4
dzanta
in reply to: RoyCF

Double check your Revit build....I had this similar issue for the longest time.  I updated my Revit to the latest version and it corrected the problem.


Dzan Ta, AEE, ASM, ACI.

EESignature



Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Autodesk Community | Twitter | YouTube | Facebook | LinkedIn

Win 11 Pro/DELL XPS 15 9510/i9 3.2GHz/32GB RAM/Nvidia RTX 3050Ti/1TB PCIe SSD/4K 15.4" Non-Touch Display

Message 3 of 4
lars-ake.johansson
in reply to: dzanta

Hi,

 

There is a couple of factors here that could influence this behavior (weird QAT):

1. Revit version/build. What version are you using?

2. Nvidia Optimus configuration.

You should make sure that Revit is using the correct GPU

1. Open the Nvidia Control Panel

2. Goto 'Manage 3D settings' "Program settings"

3. Make sure there is an entry for Revit.exe and that it's set to use the "High performance Nvidia processor"

This is something that is done automatically in the 'professional' (Quadro) graphics drives but is not set in the 'consumer grade' (GeForce) graphics.

4. Driver version. 

This seems to pop up from time to time. You might want to check with your system vendor or on Nvidia.com for updated drivers.

 

I would start with checking the Nvidia Optimus settings.

If that doesn't help, make sure Revit (and any Addons like C4R) is up to date.

 

 

Regards

 


Lars-Ake Johansson
Sr. SQA Engineer
Message 4 of 4
RoyCF
in reply to: lars-ake.johansson

Revit 2017 Glitch (2).jpg

 

Thanks for the reply!

 

I tried adjusting the settings in Nvidia Control Panel and I think it solved the problem.

 

The toolbar is no longer a weird color and I think it matches the overall theme of Revit.

 

I have yet to update Revit to the latest updates since I just recently downloaded it.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report