Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Opening C4R model creates a new detached local file with an odd file name

4 REPLIES 4
Reply
Message 1 of 5
melissaMQG9G
549 Views, 4 Replies

Opening C4R model creates a new detached local file with an odd file name

Any time I have tried to open our central model from B360, it creates a new file called: 21dcb0d6-3882-4635-b4e3-12ec5d9d5d7d_detached.rvt  Needless to say, I am unable to sync or collaborate.

 

Yesterday it was working just fine.  But this has been happening all day.  I am able to open other B360 models just fine.  Other team members in my office are able to work in the model without this error.

 

Any thoughts or ideas as to what might be causing this?  We are fast approaching a deadline.

 

Thank you.

 

4 REPLIES 4
Message 2 of 5

There was an outage last week that may have caused this. Did you try republishing the file then cut a new local? BTW here's a nice link to see what's going on with Autodesk's cloud services: https://health.autodesk.com/

BFAussie
Message 3 of 5

Did that solve your issue?  We are experiencing the same thing for one file/user. 

Message 4 of 5
dbrokaw
in reply to: MeghanRuffo7273

same issue, here is a link to our post (not yet solved 2:33pm 3-31-2017)

 

https://forums.autodesk.com/t5/revit-collaboration-forum/c4r-automatically-detaching-file-upon-openi...

Message 5 of 5
dbrokaw
in reply to: melissaMQG9G

Solution / Solved!

 

at least for us...

 

1. - Go to the location below and delete all files in the folder.

2. - Restart the machine

3. - Open the model via BIM360 

 

C:\Users\YOURNAME\AppData\Local\Autodesk\Revit\Autodesk Revit 20??\CollaborationCache

 

 

Thanks

Lars-Ake Johansson
Sr. SQA Engineer

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report