Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Open "This operation could not be completed"

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
Anonymous
6055 Views, 9 Replies

Open "This operation could not be completed"

My Revit model on Bim 360 cloud will not open for me. My teammates can open the model fine but my efforts fail to open and gives me the warning "This Operation could not be completed. Please try again", when I expand the window it shows two status bars, "Host download completed" and "Loading Host: title of cloud base model".  I have uninstalled and reinstalled work sharing, I have shut down and rebooted, but the warning persists. I have tried opening it from recent files, from the file open menu and nothing.  I have found no errors in my journals.  The rest of my team has no issue.

9 REPLIES 9
Message 2 of 10
brettgatti
in reply to: Anonymous

Have you tried clearing out your local cache?  This should result in Revit downloading a completely fresh version of the files.  The first open will take longer than usual as each of the files is downloaded to your computer.

 

It should be somewhere along the lines of:  C:\Users\<<User Name>>\AppData\Local\Autodesk\Revit\Autodesk Revit 2018\CollaborationCache\

Message 3 of 10
Anonymous
in reply to: brettgatti

I have cleared out my cache and temp files

Message 4 of 10
brettgatti
in reply to: Anonymous

Clearing the cache has worked for me when I've seen a similar message.

 

Are you running the same build of Revit as the rest of the team?  If another user logs onto your computer (not just changing the login to BIM 360) are they able to open the file?

Message 5 of 10
Anonymous
in reply to: brettgatti

Yes, me and the team are running the same Build. Sadly our office is not
run off a central server, we all have laptops with out networked desktop
sharing, so another team member could not sign into my computer as another
user. Other wise I think that is an interesting approach to this problem.
I am going to try and uninstall rivet and once again clear all hidden
files, and then reinstall. If that does not work I may work with my team
to create a new central/cloud model and abandon the one we are currently
working on, but I have never had to do that before and am unsure of the
complications that might cause. luckily my team is small and we do not
have out side contractor contributing yet..##- Please type your reply above
this line -##
Message 6 of 10
brettgatti
in reply to: Anonymous

The troubleshooting method that I mentioned could help to isolate if the problem is with your install or with something in your user profile.

 

Good luck and let us know if you get to the bottom of it.

Message 7 of 10
Gustavo.ValenteDias
in reply to: Anonymous

Same problem here. Difference is, other users can't access it either. Any ideas? Thank you!

Message 8 of 10
michael.coviello
in reply to: Anonymous

Hello @Anonymous 

Which version/build of Revit are you using?

This error can have different root causes.    Can you open ANY model on BIM 360?

Can you open the model by using 'Specify Worksets' on open?   If you close all worksets,   Are you successful in opening the model?
Also,  If you are clearing cache,  here is an article describing the process.    There are two cache locations; pac (personal accelerator) cache and collaboration cache.

How to clear a corrupt/damaged cloud workshared model or outdated link from the system in Revit

 



Michael C
Technical Support Specialist
What's New in Revit 2023 | Autodesk University | Revit Blog
Message 9 of 10

It worked with opening the model with "Open and Audit"
Message 10 of 10
richard.gingco_WB
in reply to: Anonymous

For me i have to do both, clearing the cache and do the open and audit before it open. Thanks

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums