Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Object Property Problems in Published models

10 REPLIES 10
Reply
Message 1 of 11
peter7U4SR
371 Views, 10 Replies

Object Property Problems in Published models

Anyone else come across this problem?

 

Publishing a model to BIM360 does not always work properly - when opening the model view and selecting objects, the object properties doesn't load and also means commenting doesn't work properly.

 

Re-publishing the model sometimes fixes this.

10 REPLIES 10
Message 2 of 11
KyleB_Autodesk
in reply to: peter7U4SR

Peter,

I've not seen that before.  It sounds like a transient defect in the translation process of the Revit data.  We'd need to look at the service side logs to try and figure out what happened.

 

Does this happen across multiple models, or just this one?

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 3 of 11

So I tapped the brain trust, and have a way for use to look into the issue for you, but we'll need you to do a little legwork for us.  What we need is the identifier of the file that's not displaying object properties.  Here's how you get it:

 

  1. Load up the file in the web viewer.
  2. Open the developer console (F12) and switch to the "Network" mode.
  3. Refresh the page (F5)
  4. The the list of gobbley **** that results, sort by name and scroll to the items starting with "urn".
  5. Right-click on one, and select the "Copy link address".  That URL contains the identifier we need.
  6. Post that URL here and we can take a look.

3-8-2017 10-43-18 AM.png

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 4 of 11
peter7U4SR
in reply to: KyleB_Autodesk

Hi, so this is the link

 

https://developer.api.autodesk.com/viewingservice/v1/items/urn%3Aadsk.viewing%3Afs.file%3AdXJuOmFkc2...

 

though i might add that currently all is working in this one.

 

next time it does it i'll do the same and post it

 

here is a screen cast showing a few of the problems i had

 

https://knowledge.autodesk.com/community/screencast/5fda812a-3946-4b67-81ff-2f6f0d9d15ec

Message 5 of 11
KyleB_Autodesk
in reply to: peter7U4SR

Yes, we'll need the URL for a bad translation, so we can check the translation logs to figure out what went wrong.  Post here when that does happen.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 6 of 11
peter7U4SR
in reply to: KyleB_Autodesk

Ok, so I've just had some issues publishing, eg. updated selections of sheets/views in the set were not uploading despite the revision and time changing.

So, I re-published again and left the Manage Cloud Models dialogue open to check and it didn't come up with the green tab at top nor the green tick saying latest version published despite the revision and time changing.

I repeated yet again and waited and this time green tick and all has come through and has appeared correct online too.

I don't know if this would have been related to the other issues I was having?

Message 7 of 11
peter7U4SR
in reply to: peter7U4SR

this link is from the version that had problems but not the latest version online, not sure if it will still give you what you need?

 

https://bmconsult2.autodesk360.com/data/comment/DTeca0eQT04f53b9510077c3f21476a3a328/urn:adsk.commen...

Message 8 of 11
peter7U4SR
in reply to: KyleB_Autodesk

Ok Kyle,

 

so can't seem to get any object properties for this publish

 

https://developer.api.autodesk.com/viewingservice/v1/items/urn%3Aadsk.viewing%3Afs.file%3AdXJuOmFkc2...

Message 9 of 11
peter7U4SR
in reply to: KyleB_Autodesk

Same problems occurring again,

 

can't load propertied,

can't use print function

can't comment on point.

 

https://developer.api.autodesk.com/viewingservice/v1/items/urn%3Aadsk.viewing%3Afs.file%3AdXJuOmFkc2...

Message 10 of 11
KyleB_Autodesk
in reply to: peter7U4SR

Peter,

Just an update that we haven't forgotten about you.  The URLs you've provided have been invaluable to helping us investigate the issue; we just don't have an actionable root cause for you yet.  We're working on it.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 11 of 11
peter7U4SR
in reply to: KyleB_Autodesk

Hi,

 

so just had a problem where the model was unviewable showing the attached message.

 

link address:

 

https://bmconsult2.autodesk360.com/data/comment/DTeca0eQT04f53b9510077c3f21476a3a328/urn:adsk.commen...

 

uploaded through C4R.

 

re-uploaded a few minutes later and has been successful.

 

thanks,

 

Pete

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report