Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

model revit 2016 is crashing by opening

Message 1 of 8
815 Views, 7 Replies

model revit 2016 is crashing by opening

Model revit 2016 is crashing by opening from collaberation Hub. 


We have saved is to the Hub but now I can't get is open Revit 2016 stops working without warning or error. 


What to do ? 

Message 2 of 8
in reply to: info

Same here with one laptop.

Worked perfect the whole morning and all of a sudden only that particular account crashes and won't open any model from the hub without crashing.


Thought it might've been to do with a corrupt windows profile, so in the process of rebuilding the profile now. Windows indicated that there was an update, so now installing the update and hoping that was the whole problem.

Message 3 of 8
in reply to: Anonymous

Thank for the reaction, 


We have done that but that did not work.

Revit still crashes by opening de cloud model in collaboration. 

from another PC de models work. 





Message 4 of 8
in reply to: info

Rebuilding the profile and applying all the updates only did some.

After that Revit would hang at the splashscreen. I deleted the FlexNET license, but that was to no avail.

Removing all addins didn't give work either.


I ended up removing Revit 2016 and then reïnstalling it from the browser download as all of a sudden it started giving a warning 1946. Browser download was the only way it would install. It now runs again opening models from hub. Don't know if this will work for you.

Message 5 of 8
in reply to: Anonymous



We did not try that.

Strange thing is when we stay in BIM360 collaboration after making de Hub and start the project, then it works,

so for now we don't close de computer en stay in de cloud.


As soon as possible we will try to instal revit 2015 like you say. 


We will come back on it. 






Message 6 of 8
in reply to: info

I remember one case a couple of months ago when my coworker had BIM360 C4R V7 and V9 for Revit 2016 installed together.

This gave some totally unexpected errors (seeing the hub, but not being able to access it. Being able to access the hub the moment after, but not being able to open any model. Not being able to Sync, etc.). We had to remove both, do a register clean and then reinstall V9 again.

This solved our problem then. You might take a look into that.

Message 7 of 8
in reply to: Anonymous

Hello f.cornelius,


We did the steps as you had said and ik works ! 


The uninstall en installation of revit 2016 in combination with a new windows account did the trick, 


Thank you for your help. 




Julius Wagenaar

Message 8 of 8
in reply to: info

Maybe you tried this before, i don't see it in your post above though.


The first thing we do when a user has trouble opening a model on the cloud is delete the local collaboration cache files.  Revit will subsequently rebuild them upon opening the cloud model  again.


you can find them here....


C:\Users\username\AppData\Local\Autodesk\Revit\Autodesk Revit 2016\CollaborationCache


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators

Autodesk Design & Make Report