Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Geometry lost Rvt to IFC export

3 REPLIES 3
Reply
Message 1 of 4
jcurryX6UBB
682 Views, 3 Replies

Geometry lost Rvt to IFC export

I am having some issues exporting from Revit to IFC where some information is being lost. I have bound links from a number of different models in Revit to create a bound federated model. I am then exporting to IFC for issue. Some items(steel columns) are not appearing in the IFC model that i have exported. It is only happening with that particular model group (formerly rvt link). This model was originally created in Tekla by a 3rd party. The columns are in the revit file after binding however once exported to IFC they are gone.IFC fileIFC fileBIM 360 Glue, all linked rvt filesBIM 360 Glue, all linked rvt files

3 REPLIES 3
Message 2 of 4
Basam.Yousif
in reply to: jcurryX6UBB

Hmmm. Without personally playing with the files, I can only guess what is going on. Here are some notes:

  1. Make sure your Revit has all the latest updates installed
  2. make sure you have the latest IFC exporter. Install it and restart Revit. You can find that in the Revit app store here: https://apps.autodesk.com/RVT/en/List/Search?isAppSearch=True&searchboxstore=RVT&facet=&collection=&...
  3. Audit the model when you open it prior to exporting. Make sure you export to a new folder or wipe out all previously created NWC files in current folder.
  4. if none of that works, let's drill deeper into the geometry. You might have several levels of nested objects. For example, A family inside a family inside a group inside a group means Revit has to deal with FOUR levels of nesting, which might be a recipe for trouble. Try and simplify that.
  5. You don't mention what Revit version you're using. I would upgrade my federated model to 2018.2 and see if THAT would take care of the issue. Since you have a one-way workflow to Navis, there should be no problem upgrading a COPY of your model.

I hope these help. If not, plz let me know. 

Message 3 of 4
jcurryX6UBB
in reply to: Basam.Yousif

Hi byousif, Thanks for your reply. Unfortunately I have tried all of your solutions and the problem is still not solved. The columns were in a group which in turn were in the entire model group. I have ungrouped all items yet it is still not rectifying the problem. I have Audited the model and reinstalled the latest IFC exporter. The version I am using is Revit 2017.2. 

Thanks for your help

Message 4 of 4
pipapongo0909
in reply to: jcurryX6UBB

HI @jcurryX6UBB,

 

Are only the columns that come from the linked file not exported? What if you create a column in the actual project, is that exported correctly

Is your mapping file configured correctly or did you try the "IfcExportAs" Parameter.

 

Please post a sample file where we can reproduce the issue.

 

Good Luck,

 

Jeff

 



Jeff Wurth
BIM Manager | Dipl Ing. Bauingenieur
LinkedIn

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report