Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Files Not Getting Published!

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
andrewrider
380 Views, 4 Replies

Files Not Getting Published!

I have a project we have been updated and re-publishing files. We are not seeing the updates come throuhg to the A360 site. Not sure what the hold up is. I know I read that there might be a lag in when a file is published and when it shows up on 360 but some of these files have been more than a day and we are still not seeing the update on A360. Please advise. 

4 REPLIES 4
Message 2 of 5

Hi Andrew,

Thanks for posting your question to the forum. Can you tell us what type of files you area uploading to A360. Also how are you uploading the files, and what browser are you using. Also, if you click on one of the files, does it give an error message? Let us know these details, and we will go from there.

Thanks and looking forward to getting more details.
Bud Schroeder
AutoCAD Customer Council Beta Programs
Autodesk Inc.

Autodesk Beta Programs!


Message 3 of 5

I am working with A360 Collaborate. We are using Central Models on A360. I
have a team member that has been updating the Revit files today and has not
seen anything that he has tried to publish to A360. He also initiated a new
Revit Central model that does show up when making a local file but still
has not published on A360.

I just spoke with him and it seems that it is really just been a problem
since he has been working this morning. So a matter of hours have passed. I
do not see any errors when looking on A360.

--
*Andrew Rider*
ajr02hawk@gmail.com
618.406.8514
Message 4 of 5

Thanks Andrew for the update. I'm going to move your post to the Revit Collaboration forum, that way the right people cancel- with your question.

Hope this helps and thanks for 6he update.
Bud Schroeder
AutoCAD Customer Council Beta Programs
Autodesk Inc.

Autodesk Beta Programs!


Message 5 of 5
benno.toorn
in reply to: andrewrider

It just got fixed. C4R failed with copying the model from the Cloud worksharing to the A360 Team project. The fastest way to re-upload is by navigating to Open>A360>[project]>[model] and update it with ‘Manage A360 Models’.

 

http://forums.autodesk.com/t5/revit-collaboration/c4r-models-not-in-a360-projects/td-p/6004715

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report