Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Exporting Revit to CAD dwg without MText Background Mask

1 REPLY 1
SOLVED
Reply
Message 1 of 2
bspelhaug
1164 Views, 1 Reply

Exporting Revit to CAD dwg without MText Background Mask

Is there a way to export 2D Floor plans from Revit to DWG format without having the Background Mask turned on?  I use Navisworks for clash detection and add dwg floor plans to see grid lines and room names in Navisworks.  When I export models from an architect's models I have to first open the exported dwg in AutoCAD and turn off then turn off the background mask.  This takes time especially when working on multi level high rises.  Is there an easier way to eliminate this step all together? Is there a setting in Revit to eliminate the background mask on text?  

1 REPLY 1
Message 2 of 2
DanFaba
in reply to: bspelhaug

Hello, bspelbaug

 

 

Yes, there is a way to remove the background mask.  You can either select the text you wish not to have the background mask or can set it when you create the text type. This can be done as follows:

 

  • Select the Ribbon (TAB) ► Text (Panel) ►Text
  • Then in the Properties window select Edit Type
  • In the Type Properties window which should now be on screen, select the Text type from the drop down list or create a new one.
  • Then under Graphics ►Background, click Opaque and switch it to Transparent.

Now when you export your AutoCAD drawings all the text you put on that text type won’t have as background mask applied.

 

Please note this doesn’t work for text that is embedded inside in placed families and you will need to go into those families to do the same process.





Dan Faba
Autodesk Revit Technical Support

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report