Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Data in file .rvt is corrupt need to be manually recovered

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
mmorocco
1592 Views, 3 Replies

Data in file .rvt is corrupt need to be manually recovered

Hello all,

 

I receive the "Data in file .rvt is corrupt need to be manually recovered" error message. I know there are several post about this subjects with links but i cant seemed to figure this out.

 

 

 

Project is collaboration server based using A360. My coworkers are able to access the project and sync. Everything is fine for them. They have no problems. I get the corrupt message every time I try to open. 

 

 

 

 

- I tried to manually recover the file but nothing seems to work. I have used the links posted in other forums but no luck. Might be doing something wrong. 

 

- Tried using "Restore Backup" button on Revit Collaborate Tab.

 

- Tried using Audit

 

- Noticed my backup is not going to file path designated but creating itself on my desktop. 

 

If someone could help me out or run through the trouble shooting that would be great. Thank you.

 

 

3 REPLIES 3
Message 2 of 4
stevie_kelly
in reply to: mmorocco

http://autode.sk/2DnaaXd

 

Does this screencast help? I have a list of steps to follow in the video description. Let me know if it works, or if unsuccessful, I will look into it further for you. Good luck!

 

Steven

Message 3 of 4
andrea.kikuchi
in reply to: mmorocco

Hi @mmorocco

 

I'm sorry you are running into this issue. It could be caused by a couple things...would you mind attaching your Revit journal file from a session where you get this error so we can take a look? 

 

Journal files can be found here:

%localappdata%\Autodesk\Revit\Autodesk Revit 20xx\Journals



Andrea K

Technical Support Specialist



If a reply solves your issue, please remember to click on "Accept as Solution". This will help other users looking to solve a similar issue. Thank you.
Message 4 of 4
mmorocco
in reply to: mmorocco

Hi all,

 

Thank you for the responses. I have not had time to check them but i was able to figure it out. 

 

1. cleared my temp folder

 

2. I cleared the PacCache and the collaboration cache in the App Data on my drive. I was told by autodesk that this is the sledgehammer way of fixing it but this is what i found online. 

 

3. Once doing this, I opened my project with "Audit" selected and the project opened.

 

Something I noticed was that if you only cleared one or two out of the three, the project would not open. 

 

Please add to this to inform me of the proper way of fixing this problem. I will review everyone's comment when i have time. Thank you for the responses!

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report