Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Data in file is corrupt and needs to be manually recovered

3 REPLIES 3
Reply
Message 1 of 4
deandre87
710 Views, 3 Replies

Data in file is corrupt and needs to be manually recovered

I am working on Collaborate A360 and am getting this error when opening our model.  No other user gets the error.  Can someone help? I have attached my journal.

3 REPLIES 3
Message 2 of 4

Hi,

 

It looks like one of the locally cached files might be damaged for some reason The damaged file is the local copy of the link "A16-...._208514600.rvt"

 

It's hard to say why by the journal you posted - looks like it might not be the fist time you tried? Do you have the journal available from the first time you tried?

Did you by any chance run out of disk space on the c-drive?

 

You could try to delete the file the locally cached file for the link and try to open the host model again.

The cached file is: "C:\Users\ADK\AppData\Local\Autodesk\Revit\Autodesk Revit 2016\CollaborationCache\84QKL6UEDAJR\f4b78cf0-4035-403b-a4c8-f688322119b2\LinkedModels\e3bbc379-f74d-4923-9a61-81b1a3489768.rvt"

 

 

Regards

 

 

 

 

 


Lars-Ake Johansson
Sr. SQA Engineer
Message 3 of 4

I have plenty of space on my C drive and I tried deleting the file you suggested.  I no longer get the error when opening the model.  However, the model now opens without loading the "A16-...._208514600.rvt" link.  Now I get the error when I try to reload the link.

 

I have attached what might be my original journal but I'm not positive. Thank you!

Message 4 of 4

Hi,

 

That journal didn't provide any answer to what went wrong either....

 

Since you are getting the error when trying to reload the link, my guess is that whatever Revit Accelerator (aka PAC) downloaded got corrupt as well.

You should probably delete this model from the PAC cache as well.

 

If you look in  "C:\Users\ADK\\AppData\Local\Autodesk\Revit\PacCache" you should find a directory with the same GUID as the link - "e3bbc379-f74d-4923-9a61-81b1a3489768"

Delete this directory and try to reload the link - it might take a bit longer than the previous try since PAC and Revit will have to download the link from scratch.

 

Regards

 


Lars-Ake Johansson
Sr. SQA Engineer

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report