Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Communicator window opens up everytime Revit is started

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
vyde
2752 Views, 7 Replies

Communicator window opens up everytime Revit is started

Hi Everyone,

 

After installing "Autodesk_Collaboration_v4_for_Revit_2016" on my PC, the Communicator window starts everytime Revit 2016 is opened.
I've been looking everywhere to find a way to turn it off. I want to be able to turn it on only when I need it, but not for it to start up with Revit.

does anyone know where to turn this off? revit.ini? anywhere in the registry? I give up....

 

Thanks in advance.

Vytas

7 REPLIES 7
Message 2 of 8
lars-ake.johansson
in reply to: vyde

Hi,

 

There is s setting in Communicator for automatic start or not;

 

 Communicataor_Autostart.png

 


Lars-Ake Johansson
Sr. SQA Engineer
Message 3 of 8
vyde
in reply to: lars-ake.johansson

Is there some way to turn it off without logging in?

as this is what I get:

communicator.PNG

Message 4 of 8
lars-ake.johansson
in reply to: vyde

Hi,

 

This is saved in the registry under: [HKEY_CURRENT_USER\SOFTWARE\Autodesk\A360 Communicator for Revit]

Change the value for "AutoLoading" to "False"

 

 

[HKEY_CURRENT_USER\SOFTWARE\Autodesk\A360 Communicator for Revit]
"AutoLoading"="False"

 


Lars-Ake Johansson
Sr. SQA Engineer
Message 5 of 8
vyde
in reply to: lars-ake.johansson

I didn't have the registry entry...

I've created a new entry with the proposed value, and it worked fine.

Thanks Lars-Ake

Message 6 of 8
eluvs
in reply to: lars-ake.johansson

Neither of those things work or can be found on my computer. What file am I looking for to find the registry? Also, the Cog icon doesn't exist on my Collaboration. This is DRIVING ME CRAZY

Message 7 of 8
vyde
in reply to: eluvs

eluvs,

 

please send me an email on vyde@cowi.com and I will send you the reg file which will solve the issue.

(I can't attach a reg file here 😕 )

 

 

-Vytas

Message 8 of 8
eluvs
in reply to: vyde

Thanks. I just uninstalled the application instead. I will contact you if we ever get it back

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report