Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Collaborate with revit

Message 1 of 7
550 Views, 6 Replies

Collaborate with revit

As the admin of my project - Why cant I access the project from home.  I get on my laptop log in just as I would at the office and I get told I am not part of the project or I have no projects assigned or shared with me.  Ive invited myself using a personal email same thing. No matter what I do I cant access my cloud outside of my office.  Any help would be greatly appreciated.  I have been making various changes and attempting trying everything I know for at least a week and I am no further than I was before I started.  It should not be this hard to log into the cloud and I can never tell if i am logged into Bim team a360 or collaborate or all of the above since autodesk has made this a convoluted mess.  Cant wait to try to share it with my field people since they are below average computer users if I cant get it to work.

Message 2 of 7
in reply to: Rndmann9

Update - I was finally able to at least sync to the cloud from home, however it does not see me as admin of the hub.  I am not allowed to upload linked files nor point my linked files back to the cloud since the links do not show up in the cloud link.  I messed with the permissions more today to see if it would finally see me as the same user/person from both places from the admin point of view.  I am thinking that a previous Bim 360 team was interfering so i removed my permission from myself for that freeing that seat and kept the Bim 360 team that was rolled into collaborate.  Ill post back if this was indeed the issue.  On finally being able to sync my model.  I had to open the locally saved version that I saved before I left work.  Once that was open it would let me sync.  I could not open the file from the cloud if I went that route though.  

Message 3 of 7
in reply to: Rndmann9

Hello @Rndmann9 sorry to hear this is such a struggle.  Just to make sure I am understanding a few things:


  • You are able to log into the BIM 360 Team Web site?
  • Are you uploading Revit models through the web interface or from inside of Revit?
  • Do you have Collaboration for Revit installed and are you using that to upload models to the project?

Could you perhaps post a couple of screen captures that show what you are seeing when you try various things to get your models uploaded?



Adam Peter
Customer Program Manager
Message 4 of 7
in reply to: AdamPeter

Yeah I can log into the portal fine if I go to or access it through the communicator which connects fine.  The models were all uploaded through collaborate and work fine while I'm in the office at my workstation but when I am on a jobsite.  Lately Even from my workstation I have had trouble uploading revised links to the cloud.  I have two revit models that simply will not post. But that's a whole other issue.  My main concern at the moment is getting access when I am not in the office and being able to do my normal admin duties from where ever I am.  The upload issue we can just load our local version of the file for the time being.  If I try to open a the model through Open>BIM360 Team nothing happens besides a perpetual



1. I am the account manager so I know permissions are fine

2. I am the Admin for the hub

3. I am logged in under the same user name I always use both in the office and if mobile

4. Works while in office at workstation - Does not work when on my laptop 

5. Software is up to date both Revit 2016 and C4R2016


Let me know if you want to know anything else that might help.  Its odd at the very least.



 BIM 360 Load.PNGTrying to upload a link through collaborate.PNGIf Logged in to BIM360.PNGIf Comm is open.PNG

Message 5 of 7
in reply to: Rndmann9

Just another update on what I have tried and did not work.

I have uninstalled and reinstalled the revit config file

I have uninstalled and reinstalled the revit c4r add in

neither worked  still dead in the water when not in the office.  I do have a Case open No:12859103- its actually been open since last Friday but I didn't get a response until almost a week later,   but that is moving at the speed of a thousand turtles with one suggestion a day from support (Two so far and neither have worked)  I sent them my config file to review.  So just trying anything I can think of to get it working but no luck so far.  As stated before-  It shouldn't be this difficult to access from a mobile workstation.  I've looked at internet configurations but I don't see anything that would prevent it.

Message 6 of 7
in reply to: Rndmann9

Big thanks to Lance Coffey with Autodesk.  This issue has been put to bed.  It turns out that it was one of my add-in programs that was causing the issue.  It was BIMtrack by BIM one.  Might have been a version issue and Ill test that theory but it definitely was causing the issue.  I believe lance plans to issue a write up to further explain.  Thanks for all the suggestions and help. Now I have a lot of catching up to do.

-Thanks, Josh

Message 7 of 7
in reply to: Rndmann9

Here is the article created for this behavior (installing the latest Add-in seems to clear the issue, at least when I tested it on my system):

BIMTrack add-in blocks Collaboration for Revit

Note: Since the article was recently created, it may take a few hours for the link above to be available.

Lance Coffey

Technical Support Specialist

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators

Autodesk Design & Make Report