Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot access C4R file.

4 REPLIES 4
Reply
Message 1 of 5
m_hudson
289 Views, 4 Replies

Cannot access C4R file.

No one on our team can access a particular C4R project file - says that elements of the model are missing. Also, our team hub site has a version from 8/26 and we have been religiously saving a version everyday - there should be one there from 8/31. Is there an issue on the cloud server?

4 REPLIES 4
Message 2 of 5
KyleB_Autodesk
in reply to: m_hudson


@mkhudson wrote:

No one on our team can access a particular C4R project file - says that elements of the model are missing. Also, our team hub site has a version from 8/26 and we have been religiously saving a version everyday - there should be one there from 8/31. Is there an issue on the cloud server?


Have you tried restoring the previous SWC version from the Manage A360 Models dialog?

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 3 of 5
m_hudson
in reply to: KyleB_Autodesk

We should have had versions from yesterday (9/31) but the last version shown was from 9/26. 

 

To allow our teams to work we have since pulled the most recent local file from a team member's workstation and made that the new central file on C4R. That being said, we do have concern where our versions since 9/26 have gone. 

Message 4 of 5
m_hudson
in reply to: KyleB_Autodesk

Has anyone else reported any similar issues? We want to make sure this doesn't occur again if this was a user caused issue. I don't believe it was based on the process we have been using for months but am willing to listen to any reasonable explanations.

 

I have entered this as a help issue on the little megaphone icon on the lower right hand corner of the A360 page but have not heard a response from there also. 

Message 5 of 5
KyleB_Autodesk
in reply to: m_hudson


@mkhudson wrote:

Has anyone else reported any similar issues? We want to make sure this doesn't occur again if this was a user caused issue. I don't believe it was based on the process we have been using for months but am willing to listen to any reasonable explanations.

 

I have entered this as a help issue on the little megaphone icon on the lower right hand corner of the A360 page but have not heard a response from there also. 


I have not seen such reports, no.  That doesn't mean it hasn't happened, but nothing widespread.  Working with our Frontline Support team would be the best way to get us the journal files and details necessary to investigate and identify the root cause.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report