Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

C4R Publish not working

61 REPLIES 61
SOLVED
Reply
Message 1 of 62
Anonymous
3052 Views, 61 Replies

C4R Publish not working

I Have tried to Publish my lastest model this morning but its upload just the structural model not my MEP. as you can see from the thumbnails 1, 2 & 3 are correct but the 2 i have tried to publish today is incorrect. On A360 its also showing 0B for the files size. Anyone else have similar issues?

 

360 error.JPG

 

360 error1.JPG

Tags (1)
61 REPLIES 61
Message 61 of 62
AdamPeter
in reply to: jheltz27

@kmuir and @jheltz27, would you please PM me a link to the models that are having the issues?  I would like to investigate a little deeper and that would help a lot to have that link.  Once we have a better understanding of the underlying issue I can offer some guidance on how best to move forward.

 

thanks,




Adam Peter
Customer Program Manager
Autodesk
Message 62 of 62
kmuir
in reply to: AdamPeter

The model that would not publish finally was able to be published about a week after we had been trying.

However, we are still noticing generally with the models that sometimes we have to publish multiple times from C4R before an updated model shows as updated on A360.

I will PM you a link to the project site.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report