Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

C4R Publish not working

61 REPLIES 61
SOLVED
Reply
Message 1 of 62
Anonymous
3148 Views, 61 Replies

C4R Publish not working

I Have tried to Publish my lastest model this morning but its upload just the structural model not my MEP. as you can see from the thumbnails 1, 2 & 3 are correct but the 2 i have tried to publish today is incorrect. On A360 its also showing 0B for the files size. Anyone else have similar issues?

 

360 error.JPG

 

360 error1.JPG

Tags (1)
61 REPLIES 61
Message 21 of 62
bcampbell11
in reply to: Lance.Coffey

Just started to use this C4R and we are getting this issue as well...

Message 22 of 62
derxaj
in reply to: Anonymous

Any info for a resolution to these issues?  I am experiencing it as well in various models. Wrong views publishing, wrong models in viewer and downloading, 0 B model sizes...

Message 23 of 62
Ian.Ceicys
in reply to: derxaj

@derxaj Today we deployed a fix that should address the 0 Byte model issue. Can you please let us know if you are still seeing this issue. 

Could you post a Revit journal file from a session when you get an error?

Message 24 of 62
mlorenz
in reply to: Ian.Ceicys

Our hub still isn't working.  

Message 25 of 62
derxaj
in reply to: Ian.Ceicys

Still not working.

 

When will a fix be provided for the Publish View issues?

Message 26 of 62
swilson
in reply to: derxaj

Wondering the same about publishing.  I have clients that need to view our model updates, and they can't right now.

Message 27 of 62
Anonymous
in reply to: Ian.Ceicys

Ian I have tried the upload this morning & nothing has changed its still at  0mb & only displaying first linked file when you view on a web browser

 

 

Message 28 of 62
jheltz27
in reply to: Anonymous

Still not working for us either.  0b and only 1st link showing in viewer. I'm attaching my Journal file from yesterday when I uploaded.  Sorry for the size.

Revit Architecture Certified Professional
AU 2015, 2017 & 2019
Message 29 of 62
jheltz27
in reply to: jheltz27

Just tried another file that was linked in to our master site file and it's still not working.  Attaching Journal file from that session also. A360-C4R-0b_Capture.JPG

Revit Architecture Certified Professional
AU 2015, 2017 & 2019
Message 30 of 62
Anonymous
in reply to: jheltz27

same here - still no.

 

Message 31 of 62
KyleB_Autodesk
in reply to: Anonymous

Folks,

This regression is now fixed, and A360 Viewing of Cloud Workshared models is now as-expected.  Model Sizes are also being reported properly.

 

Re-publishing your Cloud Workshared models will result in a fix for your team, and you should be back up and running with this feature.  Apologies again for the resolution time on our end.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Message 32 of 62

It works! Thanks!

Message 33 of 62
Anonymous
in reply to: KyleB_Autodesk

Confirmed. Finally back in operation. Thanks!
Message 34 of 62
jheltz27
in reply to: KyleB_Autodesk

Working here as expected.  Thanks!  

Revit Architecture Certified Professional
AU 2015, 2017 & 2019
Message 35 of 62
swilson
in reply to: jheltz27

Same here.  Thanks!

Message 36 of 62
jheltz27
in reply to: jheltz27

I'm now not able to publish a model to our A360 Team hub.  It worked fine yesterday for the same model.  Is the service down?

Revit Architecture Certified Professional
AU 2015, 2017 & 2019
Message 37 of 62
jheltz27
in reply to: jheltz27

Now getting this message when I try to publish with no further information given.  I am posting my Journal file from this session.

 

A360-C4R-PublishError_Capture.JPG

Revit Architecture Certified Professional
AU 2015, 2017 & 2019
Message 38 of 62
swilson
in reply to: jheltz27

Having an issue, also.  No error messages, but no confirmation message after I publish, and no updates to the web viewer.

Message 39 of 62
aaronwagner
in reply to: swilson

I'm also unable to publish.  No models that I've hosted today are showing in the browser, even after publishing.

Capture.JPG

Aaron Wagner | Technology Consultant – Autodesk Construction Business Line Lead

U.S. CAD | Achieve More
Rocky Mountain Region, Denver, CO
T: 877-648-7223 x301
Message 40 of 62
Anonymous
in reply to: aaronwagner

Hi all we're shut down as well, unable to publish from C4R, any suggestions?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report