Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

C4R crashes uploading or opening files - Revit 2017 OR 2018

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
MattDillon247
746 Views, 4 Replies

C4R crashes uploading or opening files - Revit 2017 OR 2018

I am unable to open files from BIM 360 Team using C4R, in either Revit 2017.2 or Revit 2018.2. 

 

When I attempt to open an existing file from BIM 360 Team, I immediately get the oh-so-informative error "Autodesk Revit has stopped working" (no kidding - the fact that Revit just went away wouldn't be a clue to that effect). I get the same error when attempting to upload a new file using C4R. It initiates worksharing and then while it indicates that it is uploading the file, the message appears and Revit executes the "quick exit feature". However - the file IS uploaded - it shows up on the BIM 360 Team site - I just can't work on it in C4R after that. 

 

I've tried this with multiple files, multiple projects, and even created a brand new project, brand new file - same thing.

 

I tried disabling Communicator - no change.

 

I'm attaching the last couple of journal files - I didn't see anything that was an obvious error in them, myself...

 

Thanks for any help you can provide.

4 REPLIES 4
Message 2 of 5

Update - I just had a co-worker attempt opening the file that I uploaded earlier (when it crashed) and he is able to open the file and work  in it just fine. So... it's something on my end... Can I uninstall / reinstall just the personal accelerator for Revit? 

Message 3 of 5
daveaug
in reply to: MattDillon247

We had a similar situation a couple months back where one user suddenly had issues accessing a file that they were working on a day prior just fine.  Other users were able to access the file as usual but it just wasn't happening for this one user.  We tried a few things like repairing, checking hard drive space available, and a few others but in the end we uninstalled/reinstalled Revit 2017 with the latest patches and the issue cleared up.  Not the most convenient fix but it worked.

 

To my knowledge it's not possible to only install/update C4R as it gets integrally installed with Revit itself.  I believe Revit Server Accelerator is the same.

Message 4 of 5
MattDillon247
in reply to: daveaug

Yeah... that's what I'm afraid of... Interesting that it's happening with both Revit 2017 and 2018, though.

Message 5 of 5

Update - I broke down and uninstalled/reinstalled Revit - seems to have cleared up the problem. I only performed the action for Revit 2018, but it seems to have fixed Revit 2017 as well.

 

Thanks.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report