Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bim 360 team button in revit 2017 (the big blue B) is not working.

6 REPLIES 6
Reply
Message 1 of 7
ArtisanCAD
359 Views, 6 Replies

Bim 360 team button in revit 2017 (the big blue B) is not working.

Bim 360 team button in revit 2017 (the big blue B) is not working.

it was fine yesterday? I can't access my cloud models

Lorne
6 REPLIES 6
Message 2 of 7
ArtisanCAD
in reply to: ArtisanCAD

Ok. this is now resolved. It was caused by the latest windows 10 update. I rolled back to the previous version and all is good.

Lorne
Message 3 of 7
ArtisanCAD
in reply to: ArtisanCAD

Well, this problem is back. I am now in a situation where I cannot roll back windows 10 latest update. as soon as I remove it windows just updates again. Apparently windowd 10 updates are not able to be stopped.

 

again I find that I cannot access my collaboration files in 2016/17 or 18. I am at a loss.

Lorne
Message 4 of 7
sureshchotrani
in reply to: ArtisanCAD

 

Are you on latest Revit build, https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/sfdcarticles/sfdcarticles/H...

 

Did you try repair via control panel?

 

If you are still facing issues you can uninstall BIM 360 from the control panel and reinstall the same.

www.bim-3d-4d-5d.blogspot.com
www.bim-navisworks.blogspot.com
Twitter @SureshChotrani
Give KUDOs if happy & accept solution if post provides solution
Message 5 of 7
ArtisanCAD
in reply to: sureshchotrani

Thanks for you reply.

 

yes I have tried all of those options. In fact all my Revits 2015/17 and 18 do not now see collaboration.

I think somewhere along the line a windows install on my main tower has corrupted some files as my laptop works fine with both the latest Revit and Windows 10.

 

Looks like I need to do a new clean windows install

Lorne
Message 6 of 7

Had the same issue for v2017 and v2018. I reinstalled the latest update for each of the version and the issue(s) were solved. Repeated this on a secondary machine Revit 2016 was uninstalled), but the same result: no "B" available. Applied the latest updates for v2017 and v2018: all fixed.

 

Not that I'm hoping the issue will occur again. Not that I know the reason (that Autodesks thing to find out). But at least we know how to fix the error.

 

Regards,

Thierry

Message 7 of 7

Thanks for your input

 

Yesterday I did a clean install of windows and then updated windows to the latest version 1709. Then I re-installed revit and everything is working now. what a megga pain in thre rear

 

 

Lorne

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report