Revit Cloud Worksharing Forum
Welcome to Autodesk’s Revit Cloud Worksharing Forums. Share your knowledge, ask questions, and explore popular Revit Cloud Worksharing topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

A360 C4R- linked models in A360 Problem

1 REPLY 1
Reply
Message 1 of 2
gecautodesk
288 Views, 1 Reply

A360 C4R- linked models in A360 Problem

HI Everyone

 

Might be a user error or A360 error but here is the problem.

 

We have structural and architectural models loaded in a360 c4r. Our models are linked into each other and worked on live.

 

Problem is, some models link the arch model into the structural nicely, some have a problem linking live.. When I go in the struct model (im on the architectural side and moderator of the hub and project) i go in and press reload in the manage links command and it works perfectly after for them.

 

Structural cannot do this on some days.

 

Is it the way they open it or another problem

 

Some days they open it from the recent files start page, some days they open it from file>open>project>model

 

Please let me know your thoughts.

 

Thanks

1 REPLY 1
Message 2 of 2

Sounds like the loading of the linked model, or more specifically the updating of the linked model via downloaded deltas, is sporadically failing for some of your users.  We need to confirm this before we can go further.  The best way is to post a journal file from a Revit session that experiences the error during a load operation.

 

-Kyle



Kyle Bernhardt
Director
Building Design Strategy
Autodesk, Inc.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report