Revit Architecture Forum
Welcome to Autodesk’s Revit Architecture Forums. Share your knowledge, ask questions, and explore popular Revit Architecture topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Walls partially disappear when zooming in

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
MARKOL2706
362 Views, 9 Replies

Walls partially disappear when zooming in

Hello,

Does anyone know why the walls would disappear when zooming in? Making it hard to draw because I can't see where I've already drawn when zoomed in.

 

EDIT: occuring in level 2 of attached file

Labels (4)
9 REPLIES 9
Message 2 of 10
barthbradley
in reply to: MARKOL2706

Set your View Phase Filter to Show Complete.

Message 3 of 10
MARKOL2706
in reply to: barthbradley

Thank you for the reply. This still is having the same effect after changing the phase filter.

Message 4 of 10
barthbradley
in reply to: MARKOL2706

Use Hidden Line mode. 

 

...just checked.  Your View Visual Style is indeed set to Wireframe.  Set it to Hidden Line.  If that doesn't work for you, then I suspect the Link is affecting the display. Don't know for sure though because I don't have the Link.  

 

Message 5 of 10
ToanDN
in reply to: MARKOL2706

Do you mean the CAD Import's solid hatch covering the Revit walls?  I don't experience the same thing as you said, but you can do one of the few of things in order to see both Revit walls and CAD solid hatch:

 

- disable hardware accelerations

- override the CAD import to have some transparency, keep the view as wireframe as you have it

 

ToanDN_0-1651864395819.png

 

 

- set the view to Hidden and override walls category to have some transparency

- when link the DWG, tick the box Current View Only, then you can set the DWG to Background or Foreground

Message 6 of 10
barthbradley
in reply to: MARKOL2706

You're talking about this; correct?

 

Walls 56.png

 

...with Hidden Lines:

 

Walls 56-2.png

Message 7 of 10
MARKOL2706
in reply to: ToanDN

I am able to see the CAD Import with no issues. The Revit walls I am drawing over top of the CAD import are the ones that keep seeming to glitch. I did override the walls category in view to halftone and show pink. Hardware acceleration is disabled in my settings.
Message 8 of 10
MARKOL2706
in reply to: barthbradley

Yes. Correct, they show up missing sections when zooming in/out and moving around.
Message 9 of 10
MARKOL2706
in reply to: barthbradley

This fixed my error. Thank you so much. I'm still learning so I keep forgetting simple things like this.
Message 10 of 10
MARKOL2706
in reply to: ToanDN


@ToanDN wrote:

 

- when link the DWG, tick the box Current View Only, then you can set the DWG to Background or Foreground


Thank you for the advice. This will help me moving forward. Great trick/tip.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Forma Design Contest


Technology Administrators